Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-30-05, 07:44 PM   #1
nukem
Registered User
 
Join Date: Dec 2004
Posts: 226
Default Kernel Opps when starting X with nvidia driver on dual core

I just received my new AMD X2 4400, upgrading from an AMD 3500+. Since there the same socket all I did was compile in SMP support into my kernel, test that kernel out(yes it worked), and then I replaced the chip. Everything in boot went fine until I went to load X, right after I see the nvidia logo I get a kernel opps, I cannt even ping the machine. I am able to start every service but X, with the nvidia module. I have no idea why it cannt figure out the Video BIOS, if I boot into the same kernel with the nosmp parm passed everything is fine(except I dont have my second core). Attached is the nvidia-bug-report, could someone please help me?

Thanks

nuke
Attached Files
File Type: log nvidia-bug-report.log (69.5 KB, 139 views)

Last edited by nukem; 12-30-05 at 10:51 PM.
nukem is offline   Reply With Quote
Old 12-30-05, 07:45 PM   #2
nukem
Registered User
 
Join Date: Dec 2004
Posts: 226
Default Re: Kernel Opps when starting X with nvidia driver on dual core

Forgot to add, I am running the latest BIOSs on my motherboard(ASUS A8N-SLI Premium) and video card(eVGA NVIDIA 7800 GT).
nukem is offline   Reply With Quote
Old 12-31-05, 03:56 AM   #3
nukem
Registered User
 
Join Date: Dec 2004
Posts: 226
Default Re: Kernel Opps when starting X with nvidia driver on dual core

I was able to get it working by disabling the SiI SATA controller in my BIOS and recompiling my kernel glibc and nvidia-kernel while booted into an smp enabled kernel, guess it wasnt a nvidia issue.
nukem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 09:30 PM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 07:23 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM

All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.