Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-06-06, 11:39 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: XVideo performance degradation with 8178

I'd suggest verifying that you have the latest BIOS applied, and updating FC4, and then seeing if there's any change in behavior.

Alot of people's problems have been resolved by a new BIOS and/or kernel.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-07-06, 11:23 PM   #14
kraney
Registered User
 
Join Date: Apr 2005
Posts: 41
Default Re: XVideo performance degradation with 8178

There was a BIOS upgrade available, so I did as you suggested. No effect. I still have to run without sync to vblank.

A made a bug report log (after the hang & a reboot) with the new BIOS, just for kicks.
Attached Files
File Type: log nvidia-bug-report.log (93.8 KB, 115 views)
kraney is offline   Reply With Quote
Old 01-08-06, 12:03 AM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: XVideo performance degradation with 8178

I'm not clear on something. Initially, you stated that this problem was not present with 1.0-7676, however two comments back you stated this problem has been present since the first driver to support the GeForce 6200 (which was much much older than 1.0-7676). Can you please clarify this?

There is currently a known bug which matches the problem description you've provided, however that bug did not exist until 1.0-8174.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-08-06, 11:28 PM   #16
mvnoord
Registered User
 
Join Date: Oct 2005
Posts: 14
Default Re: XVideo performance degradation with 8178

For the record, I've seen the same sync-to-vblank X hangup bug w/ my 6200 @ 1080i. It definitely was present in 7676 (and still in 8178).

When sync-to-vblank is disabled, however, I haven't seen any significant performance differences playing back HD streams. Just some nasty tearing artifacts I'm assuming are due to the fact that the rendering isn't properly synced (also in 7676).
mvnoord is offline   Reply With Quote
Old 01-10-06, 11:53 AM   #17
kraney
Registered User
 
Join Date: Apr 2005
Posts: 41
Default Sync-to-vblank causes hang (was Re: XVideo performance degradation with 8178)

Two bug reports have gotten mixed into this thread. I'm sorry for the confusion.

The first bug report - the one mentioned in the original subject - regards a performance degradation. That one showed up first for me in 8178. (I wasn't able to try 8174 because of the 6200 / tv-mode bug.)

The second bug I mentioned, the sync-to-vblank problem, has been present in all versions that support the 6200 card.

Despite the title, most of this thread deals with the second problem. All of the bug reports, except the first one, deal with this second problem.
kraney is offline   Reply With Quote
Old 01-21-06, 01:33 PM   #18
zooppoop
Registered User
 
Join Date: Jan 2006
Posts: 2
Default Re: XVideo performance degradation with 8178

I've noticed this same issue I have a 5200 and the problem started in 8174 the previous version works. I also have the pcHDTV Card. and I get the same messages in my logs.

these are some of the other messages I see.
Jan 20 21:29:47 video ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNK4] -> GSI 12 (level, low) -> IRQ 12
Jan 20 21:29:47 video NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-8174 Tue Nov 22 17:48:37 PST 2005
Jan 20 21:29:49 video CORE IOCTL: 0x803c7601
Jan 20 21:29:49 video cx88[0]: ioctl 0x803c7601 (v4l1, r-, VIDIOCCGAP)
Jan 20 21:29:49 video CORE IOCTL: 0x802c560a
Jan 20 21:29:49 video cx88[0]: ioctl 0x802c560a (v4l2, r-, VIDIOC_G_FBUF)
Jan 20 21:29:49 video CORE IOCTL: 0xc04c561a
Jan 20 21:29:49 video cx88[0]: ioctl 0xc04c561a (v4l2, rw, VIDIOC_ENUMINPUT)
zooppoop is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia denies rumored Kepler performance degradation News Archived News Items 0 05-22-12 05:50 AM
Boost Your Performance Goals 10x ' This Week on inside* Publications News Archived News Items 0 05-13-12 06:20 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 08:12 PM

All times are GMT -5. The time now is 06:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.