Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-05-06, 05:35 PM   #1
Bzubi
Registered User
 
Join Date: Jan 2006
Posts: 1
Default xserver crash at startup

Hello,

following problem:
if i try to use the nvidia module compiled by the nvidia installer, the xserver dont start up completly and stops at a specific point.
Thats shown in this nvidia_Xorg.0.log.
Also the systemlog shows something "interesting" (nvidia_system.log).
Even the nvidia-bugreport script hang up (nvidia_nvidia-bug-report.log).
Thats why i used the script again with the "nv" driver (nv_nvidia-bug-report.log).

System: Debian Etch
kernel: 2.6.12-1 (nothing selfmade, just debians kernel)
graphic: GeForce4 MX 160
nvidia: 8178

Well, if there is anything else need to know, just tell me and ill post it of course.
Would be happy, if anyone can help me, thanks in advantage.

Bzubi
Attached Files
File Type: log nvidia_Xorg.0.log (13.4 KB, 134 views)
File Type: log nvidia_system.log (3.1 KB, 130 views)
File Type: log nvidia_nvidia-bug-report.log (633 Bytes, 130 views)
File Type: log nv_nvidia-bug-report.log (81.7 KB, 133 views)
Bzubi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Facial detection startup changes privacy policy after Friday launch News Archived News Items 0 05-20-12 05:30 PM
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 05:30 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 07:12 PM
Option "NvAGP" "0" causes crash w/ OpenGL. mujtaba NVIDIA Linux 5 08-25-02 12:16 PM

All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.