Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-01-05, 12:10 AM   #1
pithanks
Registered User
 
Join Date: Oct 2005
Posts: 2
Default Problem with GeForce 6100 + nForce 410 MCP

I bought the Biostar TF6100-754 and it works with Ubuntu 5.10.
But there are no video, audio and network devices available. =(

nvidia latest nforce driver and forcedeth 046 with kernel 2.6.14-ck failed.
All driver modules are loaded but don't work at all.

I knew already GeForce 6100 support status. Here are my issues.

- nForce 410 MCP with 8201BL PHY for network
- Realtek ALC655 for audio

Could anyone help me out?

Thanks in advance.
pithanks is offline   Reply With Quote
Old 03-22-06, 09:49 AM   #2
sailing3278
Registered User
 
Join Date: Mar 2006
Posts: 1
Smile Re: Problem with GeForce 6100 + nForce 410 MCP

I want too
sailing3278 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.