Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-06, 04:56 PM   #1
imvpro
Registered User
 
Join Date: Jan 2006
Posts: 2
Default VGA to DVI on 6800

Hey, I just put in my new XFX 6800 128 agp with dual DVI plugs. The problem is I have a monitor with a VGA plug (blue colored plug). So I put an adapter on so my monitor could plug into the graphics card, but everytime I turn on my computer the monitor stays black and the light flickers. I checked the card and all the chords are in it and the fan spins. Any ideas?

Thanks,
Mike
imvpro is offline   Reply With Quote
Old 01-04-06, 05:00 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: VGA to DVI on 6800

You used the adapter that came with the card, right? Have you tried the other plug on the back? Are you sure your power supply connection as well as the card's connection to the motherboard are secure?
saturnotaku is offline   Reply With Quote
Old 01-04-06, 05:11 PM   #3
imvpro
Registered User
 
Join Date: Jan 2006
Posts: 2
Default Re: VGA to DVI on 6800

The adapter I used came with a 6600 gt I had, so no its not the one that came with the card, it didn't come with one. I did check the power connection and the motherboard connection, they are fine, what should I do about the adapter?
imvpro is offline   Reply With Quote
Old 01-04-06, 06:07 PM   #4
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: VGA to DVI on 6800

Quote:
Originally Posted by imvpro
it didn't come with one.
If it was a retail boxed product it should have come with two. The adapter you had from your previous card must have some sort of incompatibility. You could try to contact XFX tech support to see if they will send you a replacement.
saturnotaku is offline   Reply With Quote
Old 01-07-06, 04:30 PM   #5
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default Re: VGA to DVI on 6800

Have you tested your analog display with each DVI connector? Boot with the analog display on one DVI port three times. If you don't see a POST screen, try the other DVI port three times.

Sometimes my XFX dual-DVI cards have recognition problems when I switch betweeen analog and digital displays, between analog VGA and analog TV, or between single and dual-display configurations. The video configuration (vCMOS?) gets confused. Rebooting a few times often cures this.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM
DVI to VGA converter anyone? Necrosis NVIDIA Linux 4 08-18-02 03:54 PM
LCD DVI support in Linux drivers? salobaas NVIDIA Linux 1 07-31-02 03:29 AM

All times are GMT -5. The time now is 10:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.