Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-06, 03:22 PM   #1
indydog125
Registered User
 
Join Date: Jan 2006
Posts: 1
Default 64 bit Intel, SUSE 10 & GeForce 6600 GT

Hi,

Trying to get dual monitors working on my 64 bit Intel, running Suse 10 and a GeForce 6600GT.

I've installed the latest driver - NVIDIA-Linux-x86_64-1.0-8178-pkg2.run. When I ran the install, all of the words were mashed together with no spaces. The buttons kept jumping around the screen as well. After some work, I think it's all installed fine - it runs in single monitor mode.

So - start up SaX2. Every time it comes up, a dialog appears: "Some packages are missing. Install the missing packages now"? - I select "yes" every time...

Ok - now I've got the Card and Monitor Properties dialog up, and it only shows a tab for "Display 1" - I'm assuming there should be two tabs there - no?

Any thoughts on how to get SaX to recognize the other monitor port on the video card?

Thanks
indydog125 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maintain Your Privacy by Manually Accepting and Rejecting "Cookies" (nV News) MikeC Open Forum 2 02-02-13 07:15 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.