Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-07-06, 08:54 AM   #1
deBeuk
Registered User
 
Join Date: Jan 2004
Location: The Netherlands
Posts: 21
Default Unable to disable SBA on an Asus a8v deluxe

Due to stability issues (the familiar Xid errors) I tried to disable SBA and FW by using the options NVreg_EnableAGPSBA=0 and NVreg_EnableAGPFW=0 in /etc/modprobe.conf.

After running depmod -a as root and rmmod-ing en insmod-ing the nvidia kernel module again /proc/drivers/nvidia/agp/status shows me the following:

[sven@ummon ~]$ cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: AGPGART
AGP Rate: 8x
Fast Writes: Disabled
SBA: Enabled

The same thing occurs if I don't use the module parameters at all.

I can disable FW but not SBA in the BIOS setting menu (no such option available). I checked several different BIOSes for this mobo but afaik none of them have the option to disable SBA.

So apparently the NVreg_EnableAGPSBA=0 option does not work when SBA is enabled by the systems BIOS. Is this a known issue that will be fixed? Is there any other way to disable SBA until that time?

Thanks in advance.

/Sven
Attached Files
File Type: zip nvidia-bug-report.log.zip (27.5 KB, 131 views)
__________________
Words! Nothing but sweet, sweet words that turn into bitter orange wax in my ears.

Last edited by deBeuk; 01-07-06 at 09:10 AM. Reason: added bugreport (zipped because >100k)
deBeuk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.