Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-04, 06:54 AM   #1
|MaguS|
Guest
 
Posts: n/a
Default Weird Graphics Problem with PNY 6800GT

Im having some issues with my PNY 6800GT, Its only in certain games but these games are new titles so it scares me more.

The problem is I would get horrible lines jetting out from models in games, this so far has happened in the new Medal of Honor demo and in the Everquest 2 Beta. Both are supposly SM3.0 enabled games, Farcry with the Beta SM3.0 path gives me no problems at all. I have tried various drivers with it happening in all them (from 61.72 -> 66.00). I also have the official release of DirectX9c. Im also using the latest PNY bios, rev02.

Im running the card at stock speeds currently but have tested it at 420/1100 in other games without any issue, but in these two games I get issues no matter if ats stock speeds or overclocked.

Could this be a driver issue or something much worse? I thought it could be my card overheating but during a 30min of rthdribl I have yet to see it go above 75C, on idle its around 55C.

Has anyone else seen this issue?

System Specs:
AMD64 3200
Biostar K8VHA Pro
1GB DDR400
PNY 6800GT
Sparkle 530PSU

Screnshots:
Medal of Honor: Pacific Assault
Everquest 2 Beta
  Reply With Quote
Old 09-05-04, 07:19 AM   #2
Subtestube
Anisymbolic
 
Subtestube's Avatar
 
Join Date: Aug 2004
Location: Wellington, New Zealand
Posts: 1,365
Default Re: Weird Graphics Problem with PNY 6800GT

No idea what the problem is, but as a matter of interest, anyone know if these games use shadow volumes? Because it *looks* like some of the vertices are getting projected to infinity in exactly the manner they are when shadow volumes are calculated. I can't see this being a SM 3.0 problem, as I can't imagine these games using practically the only SM 3.0 that might effect vertex projection (Vertex Texture lookup). Looks odd... have you tried turning off shadows? Though, admittedly, both those screens don't seem to show any kind of shadowing at all...
__________________
Dr Possible: Core 2 Duo E6400 on Gigabyte GA-965P-DS4. Galaxy GeForce 7600GT. 2GB Corsair XMS 2 DDR2-6400 RAM (CL5). ATi Theatre 550 Pro. Windows XP MCE. All stored in Piano black Antec Sonata II, with a broken door.

Mobile: ASUS M2400N, Pentium M 1.5 GHz. 512 MB DDR RAM. Intel EXTREME graphics. Windows XP SP 2 / Ubuntu 5.10.

Ridiculous DOES not have an 'e' in it. It comes from "ridicule" and has less than nothing to do with the colour red.
Subtestube is offline   Reply With Quote
Old 09-05-04, 08:03 AM   #3
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Weird Graphics Problem with PNY 6800GT

Yeah, I've seen some of that in the MOHPA demo. I'm overclocking my GT and haven't tried putting it back to stock to see if it goes away though. I'm using the 61.77s.
OWA is offline   Reply With Quote
Old 09-05-04, 08:25 AM   #4
FearMeAll
 
FearMeAll's Avatar
 
Join Date: Jul 2004
Location: Georgia, USA
Posts: 827
Default Re: Weird Graphics Problem with PNY 6800GT

I had the exact same thing as well and it was because of core overclocking. Lowered my overclock 5mhz and bam problem solved.
There is only one thing that causes that and that is heat on the core.
__________________
Consoles: Xbox Elite with HDDVD drive and PS3.
Screen:
Panasonic AX200U Widescreen Projector (1280x720), 160" HighPower Screen, AND A BIG COUCH.
[FONT="Courier New"] HTPC: Intel Wolfdale 3ghz, 4 gigs DDR2 800 ram, 500gig HDD, Craptastic 7600GS, Windows 7 32bit, XBMC installed [/FONT] :D
[B]My Video Encoding/Office rig:[/B] [I] Intel QX9650 @ 3ghz, 1333mhz FSB, 4gigs Patriot Extreme DDR3 @ 1333mhz, XFX 790i 3-way Sli mobo, Xf-Fi Extreme Gamer, 400watt Fanless Power Supply, 9500GT 64-bit bus(ouch!), 8.750TB HDD, Windows 7 64-bit Ultimate. [B][FONT="Arial Narrow"]Everything at stock and completely boring..[/FONT][/B][/I] :type:
FearMeAll is offline   Reply With Quote
Old 09-05-04, 08:32 AM   #5
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Weird Graphics Problem with PNY 6800GT

Yeah, it was my overclocking that was causing it. I set things back to default and now it looks great!

Edit: You're right. It's the core. I just had to drop it by 5mhz to get rid of the problem. Instead of using 405/1120 I'm now using 400/1120 and things are fine.

Last edited by OWA; 09-05-04 at 05:49 PM.
OWA is offline   Reply With Quote
Old 09-05-04, 08:56 AM   #6
|MaguS|
Guest
 
Posts: n/a
Default Re: Weird Graphics Problem with PNY 6800GT

Yeah for me, Im getting it at stock settings but only at 1600x1200, 1280x1024 its all ok.
  Reply With Quote
Old 09-05-04, 09:40 AM   #7
FearMeAll
 
FearMeAll's Avatar
 
Join Date: Jul 2004
Location: Georgia, USA
Posts: 827
Default Re: Weird Graphics Problem with PNY 6800GT

Quote:
Originally Posted by egbtmagus
Yeah for me, Im getting it at stock settings but only at 1600x1200, 1280x1024 its all ok.
oohh..bad.
If it can't handle stock you should look at some better cooling, or contact you manufacturer.
__________________
Consoles: Xbox Elite with HDDVD drive and PS3.
Screen:
Panasonic AX200U Widescreen Projector (1280x720), 160" HighPower Screen, AND A BIG COUCH.
[FONT="Courier New"] HTPC: Intel Wolfdale 3ghz, 4 gigs DDR2 800 ram, 500gig HDD, Craptastic 7600GS, Windows 7 32bit, XBMC installed [/FONT] :D
[B]My Video Encoding/Office rig:[/B] [I] Intel QX9650 @ 3ghz, 1333mhz FSB, 4gigs Patriot Extreme DDR3 @ 1333mhz, XFX 790i 3-way Sli mobo, Xf-Fi Extreme Gamer, 400watt Fanless Power Supply, 9500GT 64-bit bus(ouch!), 8.750TB HDD, Windows 7 64-bit Ultimate. [B][FONT="Arial Narrow"]Everything at stock and completely boring..[/FONT][/B][/I] :type:
FearMeAll is offline   Reply With Quote
Old 09-05-04, 09:48 AM   #8
|MaguS|
Guest
 
Posts: n/a
Default Re: Weird Graphics Problem with PNY 6800GT

Hmm, PNY states on thier website that they can tell if your card has been OC'd if you RMA it. Is that possible without there being actual damage on the card? I thought OCing was software based and is reset once removed from the PC.

Also can it really be a cooling issue even if it only happens in these two games? I can play CS:S, Halo, UT2K4, Splinter Cell, FarCry and Doom 3 just fine. Should I wait for the next driver release prior to RMAing it?

Sorry for all the questions, this is the first time I have ever had any issues with hardware.
  Reply With Quote

Old 09-05-04, 10:37 AM   #9
dprimm
Registered User
 
Join Date: Aug 2004
Posts: 11
Default Re: Weird Graphics Problem with PNY 6800GT

I have the MOH Demo and I get no such problems with my PNY 6800GT (stock speeds).
There are 2 key words to keep in mind here, DEMO & BETA.
__________________
DP
AMD 2500+
1 GIG PC2700
GF 6800GT
dprimm is offline   Reply With Quote
Old 09-05-04, 10:41 AM   #10
scott123
Registered User
 
scott123's Avatar
 
Join Date: Sep 2002
Location: USA
Posts: 473
Default Re: Weird Graphics Problem with PNY 6800GT

No, PNY cannot tell if a card has been overclocked. It would be based on conjecture, not fact.
__________________
ASUS P5B Deluxe
Intel Core Duo 6600
eVGA 8800GTX
Creative Xfi
Cooler Master CM Stacker STC-T01
scott123 is offline   Reply With Quote
Old 09-05-04, 01:43 PM   #11
kyleb
Registered User
 
Join Date: Jan 2003
Posts: 364
Default Re: Weird Graphics Problem with PNY 6800GT

Quote:
Originally Posted by dprimm
I have the MOH Demo and I get no such problems with my PNY 6800GT (stock speeds).
There are 2 key words to keep in mind here, DEMO & BETA.

Hah, the key words are "core" and "speed." I had the same problem with my gt at 400mhz, but at 390 it is fine.
kyleb is offline   Reply With Quote
Old 09-05-04, 03:50 PM   #12
FearMeAll
 
FearMeAll's Avatar
 
Join Date: Jul 2004
Location: Georgia, USA
Posts: 827
Default Re: Weird Graphics Problem with PNY 6800GT

I wonder if those VGA silencers work really well at cooling the card. I know after taking apart my BFG6800GT that I think the current cooling solution really sucks. There is only one flimsy little fan cranking around plastic looking heatspreaders.
I've googled and can't find a VGA silencer anywheres. They are as hard to get as 6800s themselves.
I really want to run at ultra speeds badly and I know just a little more cooling will make it do that. I hate being now 15mhz off on the core and core speed seems to be very important on these new cards.
__________________
Consoles: Xbox Elite with HDDVD drive and PS3.
Screen:
Panasonic AX200U Widescreen Projector (1280x720), 160" HighPower Screen, AND A BIG COUCH.
[FONT="Courier New"] HTPC: Intel Wolfdale 3ghz, 4 gigs DDR2 800 ram, 500gig HDD, Craptastic 7600GS, Windows 7 32bit, XBMC installed [/FONT] :D
[B]My Video Encoding/Office rig:[/B] [I] Intel QX9650 @ 3ghz, 1333mhz FSB, 4gigs Patriot Extreme DDR3 @ 1333mhz, XFX 790i 3-way Sli mobo, Xf-Fi Extreme Gamer, 400watt Fanless Power Supply, 9500GT 64-bit bus(ouch!), 8.750TB HDD, Windows 7 64-bit Ultimate. [B][FONT="Arial Narrow"]Everything at stock and completely boring..[/FONT][/B][/I] :type:
FearMeAll is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.