Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-03-06, 12:28 PM   #13
TheMoken
Registered User
 
Join Date: Jan 2006
Posts: 8
Default Re: Weird graphical trash/hard lock. 6600 AGP

(Final?) Update:

I think she's dead. The New PNY BIOS fixed some stuff, it was running well under 2.6.15-r2 for a good while (6 hours) I was checking it every once in awhile, mostly just letting it idle on the desktop when the pattern came back. I rebooted this morning and now it's toast... random ASCII, weird green lines and boxes all over the place. *sigh*

I put it into this computer (my roommate's) and it gave the same ****, so it's on the card.... then my roommate suggested perhaps the DVI->VGA converter is broken. It sorta makes sense... but I don't really know how the converter would be causing so many weirdo problems...

On the other hand. The converter dying would make it *seem* like X died (non-responsive) when in reality I just couldn't see anything. I dunno, that's grasping at straws. I'm gonna try a few more BIOS roms for ****s and grins (not like I can hurt it anymore).


...*sigh*
TheMoken is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM

All times are GMT -5. The time now is 11:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.