Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-22-06, 09:57 AM   #1
scythe001
Registered User
 
Join Date: Oct 2004
Posts: 2
Default Incomplete installation of drivers under Xorg 7?

I have tried to install drivers of version 8187 on an X11R7 server (built from source) and after several tries I succeed (with --x-prefix, --x-module-path and --opengl-path), nevertheless the installation differs from the one in X11R6.8 - glx client version string still remains to be 1.4 and vendor is SGI and not 1.3 and NVIDIA Corporation as it used to be in X11R6.8. Also the OpenGL version is 1.2 (1.5.5 NVIDIA 81.87) and not only 1.5.5 NVIDIA 81.87. An information utility in KDE tells me that I have only Indirect rendering: as a result of these odd things Quake3 works fine, but Doom3 and Quake4 crashes after some vertex initializations. Any ideas how to solve this problem?
Thnx
scythe001 is offline   Reply With Quote
Old 01-22-06, 12:33 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Incomplete installation of drivers under Xorg 7?

I suspect that the values you provided for --x-prefix, --x-module-path and --opengl-path may not be correct. Please post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-23-06, 04:06 AM   #3
scythe001
Registered User
 
Join Date: Oct 2004
Posts: 2
Default Re: Incomplete installation of drivers under Xorg 7?

Sorry, but I have no such file, with these opts: --x-prefix=/usr/local/X11R7 --x-module-path=/usr/local/X11R7/lib/xorg/modules --opengl-prefix=/usr/local/X11R7 installation finishes successfully so the nvidia-installer.log file contains no errors...
Quote:
Originally Posted by netllama
I suspect that the values you provided for --x-prefix, --x-module-path and --opengl-path may not be correct. Please post an nvidia-bug-report.log.

Thanks,
Lonni
scythe001 is offline   Reply With Quote
Old 01-23-06, 10:46 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Incomplete installation of drivers under Xorg 7?

Per the NVIDIA driver README, an nvidia-bug-report.log is generated by running nvidia-bug-report.sh as root.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.