Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-31-06, 01:15 PM   #13
Djack
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: X-Server

ctrl + alt + backspace maybe this workin
Djack is offline   Reply With Quote
Old 02-04-06, 10:16 AM   #14
Mazikowski
Registered User
 
Join Date: Jan 2006
Posts: 10
Default Re: X-Server

I got the X Server shutdown with 'init 3'. After installing the nVidia driver it updated the config file so the driver would be used. It restarted the X Server but just flashed the nVidia logo a few times followed by a message that said it couldnt start the X Server. It then allowed me to reconfigure my settings back to the way they were (VESA Generic Driver).

What can I do to fix this?


-mazikowski
Mazikowski is offline   Reply With Quote
Old 02-04-06, 10:19 AM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X-Server

Please generate and post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-04-06, 10:46 AM   #16
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: X-Server

Hi,

for a start, try again and post the Xorg.0.log you'll find in /var/log and your edited xorg.conf. Most probably you forgot something.
energyman76b is offline   Reply With Quote
Old 02-04-06, 10:52 AM   #17
Mazikowski
Registered User
 
Join Date: Jan 2006
Posts: 10
Default Re: X-Server

sorry about that...

XFree86.0.log

this is the log that it told me to use when reportng bugs.
Mazikowski is offline   Reply With Quote
Old 02-04-06, 10:55 AM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X-Server

That X log is not the bug report that I requested, and only shows that the vesa driver is working. I need you to generate a bug report that captures the failure you're reporting.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-06-06, 07:11 PM   #19
Mazikowski
Registered User
 
Join Date: Jan 2006
Posts: 10
Default Re: X-Server

I didn't have an Xorg.0.log but I did have an XFree86.0.log.old which contained the word NVIDIA many many times.

Here is a link to it renamed as XFree86.0.log
Mazikowski is offline   Reply With Quote
Old 02-12-06, 08:05 PM   #20
Mazikowski
Registered User
 
Join Date: Jan 2006
Posts: 10
Default Re: X-Server

anyone?
Mazikowski is offline   Reply With Quote

Old 02-12-06, 08:28 PM   #21
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X-Server

I still need you to post the bug report that I requested a few weeks ago.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-12-06, 09:36 PM   #22
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: X-Server

@Mazikowski

Lonni wants you to run nvidia-bug-report.sh as root and post the result.

Without it, he can not help you. Or anybody else.
And XFree86.0.log.old is pretty useless, because it is an old log, not the one of the running X.

So please run nvidia-bug-report.sh and post the result.
energyman76b is offline   Reply With Quote
Old 02-13-06, 03:55 PM   #23
Mazikowski
Registered User
 
Join Date: Jan 2006
Posts: 10
Default Re: X-Server

bug report... i think

i ran the program and this is what it gave me, thats all i know
Mazikowski is offline   Reply With Quote
Old 02-13-06, 04:17 PM   #24
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X-Server

Your bug report indicates that you're using the vesa X driver, and not the nvidia X driver.

-Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Archived News Items 0 06-11-12 06:10 PM
nvidia error and server stuck barbara NVIDIA FreeBSD 3 04-30-12 01:20 PM
Server Speed is less than acceptable. ExitWound Feedback Forum 29 10-01-02 04:20 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.