Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-13-06, 06:57 AM   #1
veverett
Registered User
 
Join Date: Feb 2006
Posts: 3
Default Solaris 10 1/06 + Quadra FX540 Xsun slooow

Hi

The Xsun setup on Solaris x86 10 1/06 + Quadra FX540 is intermittently slow.

In addition the NVIDIA-Solaris-x86-1.0-8178.run doesn't deliver anything in /dev/fbs

Card is Ok on RH FC4..

What is the best course of action, is it a new card or wait till for the next release of Nvidia drivers ?

Cheers Vin
veverett is offline   Reply With Quote
Old 02-13-06, 10:32 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Solaris 10 1/06 + Quadra FX540 Xsun slooow

Can you quantify "intermittently slow" along with information on what kind of motherboard/system you're using? Also, please generate and post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-13-06, 12:48 PM   #3
veverett
Registered User
 
Join Date: Feb 2006
Posts: 3
Default Re: Solaris 10 1/06 + Quadra FX540 Xsun slooow

Hi Lonni,

Its a generic broadberry AMD opteron 148 Nvidia NF4 .

I have just put in an xorg.conf with a generic nvidia driver and this fixes it the slowness so it must be something to do with Xsun and or the nvida drivers

Cheers Vin
veverett is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.