Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-26-06, 02:35 PM   #1
Azkhul
Registered User
 
Join Date: Feb 2006
Posts: 1
Exclamation 6600 GT acting up!

I spent some time browsing the forum checking for info that relates to
the problem im having with my gfx card, but no luck, so i made a new
thread

Well the main problem is in windows when i scroll, whether it be explorer
or a txt file, my screen flickers off then on again, with all the text graphics
out of place so to say. Its kind of hard explaining, but hopefully someone
will understand.

It doesnt matter what type of moniter i use, i have the same problem
with my tft as i do with my old crt.

This problem only occurs in windows while scrolling. In games and such,
i have absolutely no problems what so ever with the card.

Otherwise running the latest drivers from nvidia.

My computer specc is as follows.
*Elitegroup L7VTA mainboard
*Athlon XP 2800+
*1024mb ram
*Winxp sp2
*400w psu

cant think of any thing else that would help solve this problem i have.

i really hope that someone can shed some light on the matter, so
i dont need to go out and buy another computer

going away for a couple of days, ill check back thursday i hope.

thanks and greetz from sweden
/Azk
Azkhul is offline   Reply With Quote
Old 02-26-06, 06:54 PM   #2
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: 6600 GT acting up!

Sometimes a new driver willl give you trouble but if you go back a few versions, the problem may go away. I would try that and see if makes any difference at all - just for the heck of it.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP
jcniest5 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.