Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-06-06, 11:06 AM   #1
samuelgomes
Registered User
 
Join Date: Mar 2006
Posts: 5
Default LeadTek 6800 128mb Low performance

Hi guys,

I need a little help. I just bought a Leadtek 6800 128mb and im having some issues with Counter Strike Source. My stress test do not go above 90 fps nor below it. Ive checked the fps_max setting and its 999. I can use all graphics in High or Low, I only get about 90 fps in the stress test. Now, playing the game, on a server with 10 players, for instance, i get 30 or less fps.

Im using the latest Forceware drivers also.

My specs are: P4 2.8E, Msi NEO-2 PE (i865), 2x Samsung 40gb 7200 IDE, Soundblaster Live 7.1, Generic 500W PSU, 768mb DDR 400mhz generic RAM.

Im pretty sure its a memory or PSU problem, but in the Nvidia Properties page. I get OS as using AGP 2x, also.

Ill format my PC and reinstall Windows XP tonight anyway. I also thinking about testing Windows Vista.

Tks in advance!

Sam
samuelgomes is offline   Reply With Quote
Old 03-06-06, 12:17 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: LeadTek 6800 128mb Low performance

The OS showing AGP 2x is normal, as long as it says 8x everywhere else.

Have you checked to see if vertical sync is disabled, both in the driver control panel and the game? Also, 768 MB of RAM is a bit low. HL2 runs better on 1 GB and ideally on 2 GB.

The power supply also could be an issue if it's generic. What is the +12v rating? You'll need to open up your case to find out.
saturnotaku is offline   Reply With Quote
Old 03-06-06, 12:55 PM   #3
samuelgomes
Registered User
 
Join Date: Mar 2006
Posts: 5
Default Re: LeadTek 6800 128mb Low performance

Dude,

Tks a lot for the fast response. Ill check it out as soon as i get home!

Tks!

sam
samuelgomes is offline   Reply With Quote
Old 03-06-06, 11:00 PM   #4
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: LeadTek 6800 128mb Low performance

I'm sure this isn't the problem but CS:S is cpu dependent when it comes to how many players can be in the server you are playing on while remaining smooth. Keep that in mind when you are checking your fps.
j0j081 is offline   Reply With Quote
Old 03-07-06, 05:41 AM   #5
samuelgomes
Registered User
 
Join Date: Mar 2006
Posts: 5
Default Re: LeadTek 6800 128mb Low performance

I tested the video board with other games:

BF2 1024x768 High - 70fps no glitches.
HL2 1600x1200 High - 40 ~ 120 fps.

And i got 9980 points with 3DMark03, with 16 pipes.

So, i checked the 12v voltage, while idle 12.26v, running the game it drops to 11.60 ~ 11.66. Is it a big drop?

Tks!

Sam.
samuelgomes is offline   Reply With Quote
Old 03-07-06, 06:51 AM   #6
samuelgomes
Registered User
 
Join Date: Mar 2006
Posts: 5
Default Re: LeadTek 6800 128mb Low performance

So,

I played CSs in windowed mode, and i check my CPU usage. It 100% all the time. So.. i guess the problem is there right?

Aint a 2.8ghz processor good enough to play CSs? Geez..

Sam
samuelgomes is offline   Reply With Quote
Old 03-07-06, 10:08 PM   #7
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: LeadTek 6800 128mb Low performance

Quote:
Originally Posted by samuelgomes
So,

I played CSs in windowed mode, and i check my CPU usage. It 100% all the time. So.. i guess the problem is there right?

Aint a 2.8ghz processor good enough to play CSs? Geez..

Sam
I think the 100% usage is normal, I am running the 64 bit version of XP though and Steam had some problems with it for a while so I can't say for sure. If you were to play in full screen and somehow record your cpu usage in the background I am guessing it would dip down below 100 at times. 2.8 P4 is fine for playing cs:s but like I said it may somewhat limit the smoothness if you play in a large server. For instance it gets a little slow for me if I play with 22+.
j0j081 is offline   Reply With Quote
Old 03-14-06, 07:47 AM   #8
samuelgomes
Registered User
 
Join Date: Mar 2006
Posts: 5
Default Re: LeadTek 6800 128mb Low performance

Just for testing, i overclocked my CPU from 2.8 to 3.2 and i got about 30fps increase.

The CPU is really the bottleneck.

Im thinking about get a new CPU cooler, a Zalman 7900cu, and a better PSU so i could keep the OC.

Tks for you responses.
samuelgomes is offline   Reply With Quote

Old 03-14-06, 07:51 AM   #9
egyteam
Registered User
 
Join Date: Feb 2005
Posts: 186
Send a message via MSN to egyteam
Default Re: LeadTek 6800 128mb Low performance

Quote:
Originally Posted by samuelgomes
So,

I played CSs in windowed mode, and i check my CPU usage. It 100% all the time. So.. i guess the problem is there right?


Sam
How to run css in windowed mode
__________________
HomeTheatre PC: AMD Athlon X2 3800+ @ 2.4GHz | MSI K9N Ultra nForce 570 | Chaintech 7300GT Zalman Edition | Micron 1 GB DDR2 533MHz | WD2500KS | X-Fi XtremeMusic | NEC 3550A DVD-RW | Twinhan VP-1025 | DsCaler MPEG2 Decoder + AC3 Audio Decoder | HEC ACE 480W | Windows XP SP2 | Logitech X-530

egyteam is offline   Reply With Quote
Old 03-14-06, 07:55 AM   #10
killahsin
Registered User
 
Join Date: Jul 2004
Posts: 1,496
Default Re: LeadTek 6800 128mb Low performance

100% cpu is normal. very normal. CS:S and dod are the most cpu intensive multiplayer shooters out there right now.
__________________
Quote:
MSI 780i diamond sli.
8400 core 2 duo.
2 x msi 9600 gt oc's @ 760x1950.
4 gigs ram.
R.I.P. Ritual
killahsin is offline   Reply With Quote
Old 03-15-06, 04:40 AM   #11
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: LeadTek 6800 128mb Low performance

Quote:
Originally Posted by killahsin
100% cpu is normal. very normal. CS:S and dod are the most cpu intensive multiplayer shooters out there right now.
no Quake 4 is far worse but nobody plays it so I guess you were right to.
j0j081 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Low OpenGL Performance Instinct NVIDIA Linux 10 08-08-02 03:56 PM

All times are GMT -5. The time now is 05:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.