Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-25-06, 11:16 AM   #1
Dave_littler
Registered User
 
Join Date: Feb 2006
Posts: 1
Default Geforce4 MX 440 - Flickering red screen

Good day.

I've had this problem for a good long while now, and have periodically spent an hour or so looking online for a solution, but I have yet to encounter any posts on any forum addressing my particular problem.

I have a Geforce4 MX 440, and, while playing 3d games, there's a problem which crops up randomly and intermittantly. Every so often, many of the on-screen graphics will go a flickering red hue. Though the game is still playable, and the on-screen graphics are largely still discernable, the fact that everything is red-tinged and flickers constantly is, to say the least, irritating. I might even be able to tolerate it, though, if not for the fact that text becomes very slightly garbled, as some of the displayed letters become distorted in very small ways.

This has happened to me with Rise of Nations, Stronghold 2, and Age of Mythology so far, and the problem is the same each time, so I know that it's not restricted to the game itself, although I have never seen this happen outside of games.

I've been able to ameliorate the problem somewhat by mucking around with my bios, but it's still not perfect.

Perhaps the most baffling thing of all is that the problem will come and go, seemingly at random, even during the course of a single game. If I play for an hour, I can rest assured that I will have about ten periods of two-minute-long windows during which the graphics run smoothly and without the red flickering, but each time, without fail, the flicker returns.

So, does anyone have any idea what I can do about this?

Thanks in advance for any help...
Dave_littler is offline   Reply With Quote
Old 03-08-06, 04:40 AM   #2
gtjr_ph
Registered User
 
gtjr_ph's Avatar
 
Join Date: Mar 2006
Posts: 17
Default Re: Geforce4 MX 440 - Flickering red screen

what is your refresh rate? did you overclock your fsb? did you replace with another monitor? is the fan of the video card spinning?
gtjr_ph is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Satellite 1955/S801, GeForce4 440 Go azaroth NVIDIA Linux 2 01-01-03 09:19 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM
nVidia Geforce4 440 Go 1400x1050 problem moreinf NVIDIA Linux 10 09-16-02 01:25 PM
GeForce4 Go 440 and Windows 2000 refresh rates vitocorleone NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:38 PM

All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.