Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-10-06, 03:29 AM   #1
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Lock Ups & Strange system behaviour?? (HELP PLS!!)

Hi Guys,

The last 2 weeks my system has been doing some weird things, if I hit reset (which I've had to do often) the system wont boot it just sits at a black screen and the monitor switches off - this never used to happen?? it used to reboot fine after being reset.

Also its been locking up at seemingly random times, sometimes I'll boot and the system is already hard locked when the desktop comes up - I've taken my CPU overclock off for now but this can still happen?

Once when I launched 3D mark 06 the screen flashed rainbow colours and and system started making an aweful screetching noise?? this has only happened once and the test and games themselves run fine.

Middle Earth 2 has hard locked with a looping sound about 3 times.

Once when I stared a FEAR it was running at like 1-2 FPS even on the menu screen, after 5-10 secs it went up to full speed?

Now the weirdest thing of all is that when I double click an application installer and the dialog window that asks if I want to continue or cancel pops up (If I then click anything behind the dialog window itself starts flashing erratically and will only stop or alow me to click on something else if I bring up the taskmanager and wait for it to stop??)

The system itself is P95 & Super Pi stable for 24 hours - which does'nt make sense given the nature of its problems????

I have tried running at stock - which im doing now, different MoBo BIOS's (the one I had was a beta), the PSU lines are all within spec but I hav'nt tried another PSU yet (cant afford one!!). Also tried looser mem timings and various if not all bios settings to no avail.

TBH the system has been solid as a rock on the overclock in my sig until 2 weeks ago??
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......

Last edited by Superfly; 03-10-06 at 04:29 AM.
Superfly is offline   Reply With Quote
Old 03-10-06, 03:57 AM   #2
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Lock Ups & Strange system behaviour??

Try running everything at stock to see if it goes away. If it does, take the video card back to where you had it before and test that, but I'm guessing it's not a video card problem. Then up the CPU, which I think is giving up and if the problems return, then you've found the culprit.

Edit: So you tried running at stock and the problems remain. My next 2 guesses would be the motherboard, and after that the PSU. I wish you luck mate, that's a difficult problem to deal with. Had something nasty with my sound card which gave me trouble on 2 NF4s.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 03-10-06, 04:24 AM   #3
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: Lock Ups & Strange system behaviour??

CPU giving up?? dont say that its less than 6 months old and never had more than 1.45 volts in its life. (i hope your wrong)

I was going to try re-seeting the MoBo and CPU just in case something was shorting out somewere.

Do you think its worth stretching my funds to get a new PSU - say a 500w+ PCie certified PSU???
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 03-10-06, 04:56 AM   #4
grey_1
Guest
 
Posts: n/a
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

Start by disconnecting everything but atx power and vid card, and primary hdd. Run speedfan and check your voltages, temps etc. Me guessing psu (less expensive than cpu ) good luck!
  Reply With Quote
Old 03-10-06, 07:57 AM   #5
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

Hi Guys,

I was looking around inside the case at lunchtime today and noticed that the molex connector to the graphics card moved slightly if I wiggled it and was quite easy to pull out, I swapped it over for a different one and this time it was a much tighter fit and did'nt move at all.

Over the last two weeks the system has'nt been able to run both P95 and rthdribl at the same time without hard locking within 15 mins.

I watched it run through 10 mins without locking before I had to go back to work and I'm hoping and praying that its still running and has'nt locked up when I get home in a few hours!!

Wish me luck, I think I might be onto something here.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......

Last edited by Superfly; 03-10-06 at 08:57 AM.
Superfly is offline   Reply With Quote
Old 03-10-06, 08:47 AM   #6
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

Good luck mate, and I really mean it. Isn't there anyone home that can tell you whether it's still running?
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 03-10-06, 09:01 AM   #7
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

no nobody else is home this afternoon - I hate not knowing whats going on!!!

If this does'nt help I have an RMA no for the 78 and i'll go PCIe on a new MoBo.

Most of the issues I have would be explained by a power loss to the GPU - lock ups (even in 2D), very slow perfornace which suddenly speeds up to full speed, crashes when launching 3D apps, boot errors. etc etc.

It all starts to make more sense now, I hope im right.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 03-10-06, 09:05 AM   #8
Peoples-Agent
Vape Therapist
 
Peoples-Agent's Avatar
 
Join Date: Oct 2004
Location: Berkshire, UK
Posts: 4,308
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

Your not the first person to own a 7800GS in recent weeks and get these problems.
It's worrying , very worrying.

Have you got an older card knocking about you could use? .....if it holds stability with a different graphics
card, atleast you then know it's either PSU or GPU related.
__________________
For The Fallen
With proud thanksgiving, a mother for her children,
England mourns for her dead across the sea.
Flesh of her flesh they were, spirit of her spirit,
Fallen in the cause of the free.
Peoples-Agent is offline   Reply With Quote

Old 03-10-06, 09:10 AM   #9
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

I've still got my 6800GT which was for sale but now its emergency backup.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 03-10-06, 09:19 AM   #10
Riptide
Registered User
 
Join Date: Oct 2002
Location: Billings, MT
Posts: 8,303
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

It's possible the overclock may have damaged something.

Just because it runs fine when you first configure it doesn't mean it won't hurt something. I've personally seen an X800 that worked fine overclocked for six months then developed problems. Took it back to stock and it was fine again. Proves that damage can creep in slowly over time.
Riptide is offline   Reply With Quote
Old 03-10-06, 10:16 AM   #11
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

yeh maybe, its done this since new though - even before it was O/C'd.

only a few hours before I get home to see if the change in power connector has made a difference.

I'll let you know.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 03-10-06, 10:37 AM   #12
Son Goku
Registered User
 
Son Goku's Avatar
 
Join Date: Feb 2003
Location: 439 East District, Mount Paozu
Posts: 1,714
Default Re: Lock Ups & Strange system behaviour?? (HELP PLS!!)

It's not impossible that your card might be bad... But you're testing the connector now, so I guess wait to see what happens. If the prob goes away that you've changed it, then you're going to want another PSU probably. If it remains, you might want to try swapping it.

BTW, when did you put that new card in there? And if recently, recent enough to try swapping it with your sales receipt, or would you have to go the RMA route?
Son Goku is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 04:16 PM

All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.