Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-03, 04:53 PM   #13
spurnelle
Registered User
 
Join Date: Jan 2003
Posts: 7
Default NVIDIA & console

On NVidia site, the latest RPM for RedHat 8.0 is for kernel 2.4.18-18.0. My kernel version is 2.4.18-19.0. The NVidia drivers must be compiled with special arguments ?
spurnelle is offline   Reply With Quote
Old 01-28-03, 11:19 PM   #14
mczombie
DELL Inspiron 8100
 
Join Date: Jan 2003
Posts: 8
Default

Im garbling console only if i kill X session with SYSRQ-K in case of X session hanging, after that console become totally messed. I didnt notice any other possibility to reproduce this situation on my desktop linux. Probably setting same (or different) hz setting for console and x can help?
mczombie is offline   Reply With Quote
Old 03-09-03, 10:26 PM   #15
uuklanger
Registered User
 
Join Date: Mar 2003
Posts: 8
Angry I am having the same issue

Just so you don't feel alone, I am having the same issue with RH 8.0 + the nvidia drives for a GF4 440.

In my situation, I switch from X to text (i.e. CNTRL+ALT+F1 or a shutdown) and I get a "Sync out of range" error on my Samsung SyncMaster 955DF.

If you know of or have come across a solution, please let me know. If I find one myself, I will post it.

Text to X work but switching back to text fails. To get around this for now, the vesa drives that come with XFree86 work fine.
__________________
uuklanger
uuklanger is offline   Reply With Quote
Old 03-10-03, 06:54 AM   #16
bimbo00
Registered User
 
Join Date: Jan 2003
Posts: 11
Default yeah work fine you wish

work fine?
Have you tried playing a 3D game with that ?
well if you haven't then don't tell me "work fine"
bimbo00 is offline   Reply With Quote
Old 03-10-03, 07:55 AM   #17
styxx78
Registered User
 
Join Date: Mar 2003
Posts: 4
Unhappy same problem here

Just the same here,

First of all I needed to install the drivers from source to get my graphics going, the RPMs pointed to by the NvChooser script refused to work on with my RedHat 8.0 distro.

Now X is running great so I was very happy to see something other than text mode. But now I can't get back to text mode after an X-session, this is very frustrating.

I have a Geforce4 MX440 with a Phillips107E4 monitor.

If anyone finds a solution to this problem please post it here.I was really hoping to wipe XP from my harddisk sometime soon, but until I can get Linux running without these kind of problems this is just not an option!
styxx78 is offline   Reply With Quote
Old 03-10-03, 08:27 AM   #18
bimbo00
Registered User
 
Join Date: Jan 2003
Posts: 11
Default btw - what about the old drivers?

Does anybody know if the GeForce 4 MX 440 would work with the older drivers?
Does anybody have them?
bimbo00 is offline   Reply With Quote
Old 03-10-03, 08:40 AM   #19
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

http://www.nvidia.com/view.asp?IO=linux_display_archive

They have them.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 03-10-03, 11:29 AM   #20
uuklanger
Registered User
 
Join Date: Mar 2003
Posts: 8
Default Re: yeah work fine you wish

Quote:
Originally posted by bimbo00
work fine?
Have you tried playing a 3D game with that ?
well if you haven't then don't tell me "work fine"
I have not done any 3D work. I normally just program and such on this system. I would expect 3D to suck with the VESA drives.

sent an email requesting a bug fix to the email address at the bottom of the README file for installing the drives. No reply yet but I will let you know what they say.

I hope they can fix this issue within the next release or so.
__________________
uuklanger
uuklanger is offline   Reply With Quote

Old 03-10-03, 11:36 AM   #21
uuklanger
Registered User
 
Join Date: Mar 2003
Posts: 8
Default Re: same problem here

Quote:
Originally posted by styxx78
Just the same here,

First of all I needed to install the drivers from source to get my graphics going, the RPMs pointed to by the NvChooser script refused to work on with my RedHat 8.0 distro.

Now X is running great so I was very happy to see something other than text mode. But now I can't get back to text mode after an X-session, this is very frustrating.

I have a Geforce4 MX440 with a Phillips107E4 monitor.

If anyone finds a solution to this problem please post it here.I was really hoping to wipe XP from my harddisk sometime soon, but until I can get Linux running without these kind of problems this is just not an option!
About the only suggestion I have (unless you are a game player) is to use the VESA drives that come with RH 8.0 until NVidia fixes their drivers.

At the bottom of the README for installing the drives is an email address. I sent them a request to look into this possible bug.

My hope is that it is a configuration option that is missing in the instructions. On my monitor, I get a "Sync out of range" error message and my screen goes to sleep. My hope is that there is a driver option that will tell it to use a lower sync value when switchin out of SVGA mode.

If I get a ticket number I will let everyone know.
__________________
uuklanger
uuklanger is offline   Reply With Quote
Old 03-10-03, 12:58 PM   #22
styxx78
Registered User
 
Join Date: Mar 2003
Posts: 4
Default VESA not an option

Unfortunately the VESA drivers that came with RH8.0 only seem to work at 800x600 or lower, while I know my monitor is able to do 1280x1024 .
So I'd rather live with this problem of not being able to return to text mode for a while than having to work with a low resolution in x.
I'll mail the NVidia people to see if they come up with something. If I find a solution I'll post it here.
styxx78 is offline   Reply With Quote
Old 03-10-03, 01:01 PM   #23
bimbo00
Registered User
 
Join Date: Jan 2003
Posts: 11
Default in the mean time Windows

thanks for doing that
it seems that that's about what we can do
or if you wanna play games Windows is still an alternative.
well you have to restart it every 5 min but at least you can play for 5 min

I'm expecting the time when my Windows shows me a dialog box that says: "You have moved your mouse. You must restart your computer "

Last edited by bimbo00; 03-14-03 at 07:59 AM.
bimbo00 is offline   Reply With Quote
Old 03-10-03, 01:08 PM   #24
uuklanger
Registered User
 
Join Date: Mar 2003
Posts: 8
Default Re: VESA not an option

Quote:
Originally posted by styxx78
Unfortunately the VESA drivers that came with RH8.0 only seem to work at 800x600 or lower, while I know my monitor is able to do 1280x1024 .
So I'd rather live with this problem of not being able to return to text mode for a while than having to work with a low resolution in x.
I'll mail the NVidia people to see if they come up with something. If I find a solution I'll post it here.
You should be able to get a higher resolution then 800x600. My Monitor is running 1280x1024 using these same drivers. I picked a custom monitor from the monitor choices (knowing what my monitor can do) and am running 1280x1024 @ 75Hz using the VESA drivers.

The RH 8.0 X configurator (Display Settings) application thing plays it safe and tryies to prevent you from blowing up your monitor.

Try using a custom monitor setting and see what happens. If it doesn't work, let me know.
__________________
uuklanger
uuklanger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.