Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-31-06, 10:43 PM   #1
UltraEvo
Registered User
 
Join Date: Mar 2006
Posts: 55
Default Low performance after installing 6600GT

Hey guys i need your help for this.

I changed my graphics card from a 440MX to a 6600GT for a few months. But till now the problem remains unsolved. The 6600GT lags as much as the 440MX when playing half-life 2 only a little better. I tried many methods like reformatting the driver, getting the latest driver, reinstalling the driver, updating my motherboard and stuffs but none of it solved the problem. Can anyone tell me what is wrong? I appreciate your help.

Here are my computer specs:

Intel celeron 2.4GHZ
256MB Cosair RAM
Xpertvision GeForce 6600GT
Cosair 40GB HD
A 200-450W power supply
Windows XP without SP

Well never mind about the slow specs that i have because it should not perform that bad. The temp of my graphics card is normally 50 deg and when playing it will get to a max of 55 deg.
UltraEvo is offline   Reply With Quote
Old 04-01-06, 12:59 AM   #2
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Low performance after installing 6600GT

Actually with a Celeron 2.4 and 256MB, that is the reason it's so bad. Older Celerons are absolutely horrible at gaming. And that ram isn't helping at all. 256MB is the minimum for XP but it does much better on 512MB. IMHO, you should think about swapping that CPU with a proper P4 and boost that ram if you want to improve your gaming experience.

http://www.tomshardware.com/2004/12/..._2/page16.html

Notice that even with a 6800GT the Celery 2.4 cannot push more than ~50 FPS in those 2 games...
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 04-01-06, 01:06 AM   #3
UltraEvo
Registered User
 
Join Date: Mar 2006
Posts: 55
Default Re: Low performance after installing 6600GT

Hmm that is one thing i do know but don't tell me it performs as bad as 33.4 fps in HL2? Before that the fps for MX440 is 30fps is that all a 6600GT can do?
UltraEvo is offline   Reply With Quote
Old 04-01-06, 01:08 AM   #4
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Low performance after installing 6600GT

No it's not the best a 6600GT can do. It's your CPU limiting it.Try something for me... Increase your resolution to 1280x1024 and put 4xAF on. See if your FPS stays at 33FPS or close to that. Normally it won't even budge.

Also, the 6600GT is actually in DX9 mode, so the game will look MUCH better than before.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 04-01-06, 01:53 AM   #5
UltraEvo
Registered User
 
Join Date: Mar 2006
Posts: 55
Default Re: Low performance after installing 6600GT

Ok but first tell me whether it will damage a crt monitor by setting it on 1280 x 1024.

Last edited by UltraEvo; 04-01-06 at 02:32 AM.
UltraEvo is offline   Reply With Quote
Old 04-01-06, 07:50 AM   #6
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Low performance after installing 6600GT

Depends on the size, how many inches is your CRT?
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 04-01-06, 08:35 AM   #7
UltraEvo
Registered User
 
Join Date: Mar 2006
Posts: 55
Default Re: Low performance after installing 6600GT

Mine is 17 inch if i am not wrong.
UltraEvo is offline   Reply With Quote
Old 04-01-06, 08:44 AM   #8
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Low performance after installing 6600GT

Well, it should be able to go at 1280x1024 no problem. Try to apply the setting in Windows to make sure, and then apply it in-game.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote

Old 04-01-06, 09:02 AM   #9
Darkfalz
 
Join Date: Jul 2005
Posts: 195
Default Re: Low performance after installing 6600GT

Like many others have said HL2 is very CPU limited (especially after recent updates) so you'll find actually for most games your shiny new 6600GT will be severely bottlenecked by a 2.4 celeron and (!) only 256MB ram...

You'll need to complete your upgrade with a 3.0+ P4 and another 256, I would think. Shouldn't cost you that much, I think...
__________________
[size="1"][color="green"]OS[/color] Microsoft Windows XP Professional SP2 [color="green"]CPU[/color] Intel Pentium 4 3.0 GHz with HT (Northwood)
[color="green"]Motherboard[/color] ASUS P4P800 Deluxe [color="green"]RAM[/color] 1 GB Kingston DDR400 3-3-3-8 Dual Channel
[color="green"]Video[/color] NVIDIA GeForce 6600 GT AGP 256 MB [color="green"]Audio[/color] SoundMAX Digital Audio

[color="green"]OS[/color] Microsoft Windows ME [color="green"]CPU[/color] Intel Pentium III 1.0 GHz (Coppermine)
[color="green"]Motherboard[/color] ASUS P3V4X [color="green"]RAM[/color] 256 MB Kingston PC133 2-2-2-6
[color="green"]Video[/color] 3dfx Voodoo 5 5500 AGP 64 MB [color="green"]Audio[/color] Creative Sound Blaster Live![/size]
Darkfalz is offline   Reply With Quote
Old 04-01-06, 09:21 AM   #10
Q
 
Join Date: Sep 2004
Posts: 7,808
Default Re: Low performance after installing 6600GT

You need a GB of ram. Period. Another stick of 256mb will help TONS, but a GB would be night and day.

Your Celeron, like everyone says, is definetly holding you back too. If I had to make a choice between processor and ram, like it looks like you'd have to do considering that you're rocking that system in the first place, I'd pick the RAM, honestly. Your PC is choking more with having to access the swap file than it is with processing data.

You might only get another 5-10fps with the ram over the processor which MIGHT give you up to 20 (maybe more, it really just depends). BUT!!! And this is a big BUT...its going to be a lot smoother with the RAM upgrade compared to the just the processor. You'll have severe hitching at 256mb one way or another.
Q is offline   Reply With Quote
Old 04-01-06, 08:45 PM   #11
UltraEvo
Registered User
 
Join Date: Mar 2006
Posts: 55
Default Re: Low performance after installing 6600GT

Oh my desktop does not support 1280 x 1024 and i do not know why. Hmm if i get a AMD semperon 3100+ will it help alot? How much fps will it boost? I tried inserting another 256MB Ram and it only adds up another 1 fps (OMG). Feels odd to me.

Haha i must admit celeron can't handle new games.

Last edited by UltraEvo; 04-01-06 at 09:11 PM.
UltraEvo is offline   Reply With Quote
Old 04-01-06, 10:18 PM   #12
nV`andrew
Akrynym
 
nV`andrew's Avatar
 
Join Date: Dec 2005
Location: Rancho Cucamonga, CA
Posts: 2,351
Send a message via AIM to nV`andrew Send a message via MSN to nV`andrew Send a message via Skype™ to nV`andrew
Default Re: Low performance after installing 6600GT

try an athlon 3000+ and another 256mb ram
__________________
Gigabyte GA-EP45-UD3P || Intel Core 2 Quad Q8300 w/ Zalman CNPS9500 HSF || Kingston HyperX SLi Certified [4x1GB] DDR2-1066 ||
eVGA GeForce GTX460 SuperClocked Edition || 2x Seagate 120GB[240GB] Barracuda SATA || 1x Seagate 1000GB Storage
OCZ GameXStream 700W || X-Fi XtremeMusic || Sennheiser HD555's || Antec 900 || Logitech MX518 || Saitek Eclipse II Samsung 24" HDTV/LCD 1920x1200 ||
nV`andrew is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 03:22 PM
Boost Your Performance Goals 10x ' This Week on inside* Publications News Archived News Items 0 05-13-12 05:20 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Low OpenGL Performance Instinct NVIDIA Linux 10 08-08-02 03:56 PM

All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.