Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-26-06, 05:06 PM   #1
Idoru
Registered User
 
Join Date: Sep 2004
Posts: 133
Unhappy PC keeps shutting down/hibernating?

My wife's PC, which I built just before Christmas & running under XP Home SP2, has started displaying strange behaviour.

Although Power Options are set to Minimal Power Management (CPU is a Athlon64 3500, C'n'Q enabled) with both 'Turn off hard disks' and 'System standby' set to 'Never' (but monitor to turn off after 20 mins), I keep coming back to it to find the XP Log in splash screen coming up once I touch the mouse/keys and I effectively have to log in again (though no password is set or required), at which point AV, ZA firewall etc seem to reload - this makes me think the PC is hibernating (which is NOT enabled) or even shutting down. Event log doesn't throw up any odd error messages.

Any ideas? PSU is up to scratch (400W Antec, and no fancy GPU involved), case or CPU temperatures are both low.

I'd also appreciate input on how to circumvent the XP Log in splash screen on a normal start/reboot - I have XP Pro and never have to log in that way, except when Safe booting, so I guess I klutzed something up on the OS install for her machine. I can't seem to find a way of undoing it via User Accounts... or is this now standard under SP2?

Many thanks in advance.
__________________
Athlon64 X2 4400+ / ASUS A8N-E / 2GB Corsair XMS 2.5-3-3-7 @ 1T / BFG 7900GTX OC / 34GB Raptors / Audigy ZS / Tagan Easycon 580W
Idoru is offline   Reply With Quote
Old 03-27-06, 04:30 PM   #2
Idoru
Registered User
 
Join Date: Sep 2004
Posts: 133
Default Re: PC keeps shutting down/hibernating?

Ok - disabled the screensaver to get a clearer idea of what is going on - went away, came back a couple of hours later and the log-on splash screen is up - seems to me the problem is to do with the PC automatically locking itself - to my knowledge the lock setting is not enabled anywhere.

Any suggestions? This is really niggling me...
__________________
Athlon64 X2 4400+ / ASUS A8N-E / 2GB Corsair XMS 2.5-3-3-7 @ 1T / BFG 7900GTX OC / 34GB Raptors / Audigy ZS / Tagan Easycon 580W
Idoru is offline   Reply With Quote
Old 03-27-06, 05:52 PM   #3
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: PC keeps shutting down/hibernating?

Maybe has something to do with fast user switching. try disabling that and/or looking through it's associated options.

PS I don't think racist remarks are allowed here.
j0j081 is offline   Reply With Quote
Old 03-28-06, 04:46 AM   #4
Idoru
Registered User
 
Join Date: Sep 2004
Posts: 133
Default Re: PC keeps shutting down/hibernating?

Quote:
Originally Posted by j0j081
PS I don't think racist remarks are allowed here.
Thanks for your input, but what the f*ck are you talking about with the above remark?

I can only assume you refer to the word 'niggle'? Oxford English Dictionary: 'niggle': 1. Spend time, be over-elaborate on petty details, find fault in petty manner; 2. Cause minor irritation to

Sorry, even if this is some UK/US vocabulary mix-up, I take serious offense at that accusation in a public forum... Please retract it at once.
__________________
Athlon64 X2 4400+ / ASUS A8N-E / 2GB Corsair XMS 2.5-3-3-7 @ 1T / BFG 7900GTX OC / 34GB Raptors / Audigy ZS / Tagan Easycon 580W
Idoru is offline   Reply With Quote
Old 03-28-06, 05:11 AM   #5
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: PC keeps shutting down/hibernating?

LMAO. It was a joke! I knew you weren't being racist but yeah I never heard that word before unless someone was using it in a slang bad sense. Sorry should have put a after it but not sure it would have made a difference.
j0j081 is offline   Reply With Quote
Old 03-28-06, 06:15 AM   #6
Idoru
Registered User
 
Join Date: Sep 2004
Posts: 133
Default Re: PC keeps shutting down/hibernating?

Sorry for the over-reaction....

Yep, makes all the difference!

I've disabled FUS on her machine, let's see what happens....
__________________
Athlon64 X2 4400+ / ASUS A8N-E / 2GB Corsair XMS 2.5-3-3-7 @ 1T / BFG 7900GTX OC / 34GB Raptors / Audigy ZS / Tagan Easycon 580W
Idoru is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.