Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Thread Tools
Old 01-27-03, 02:33 PM   #1
Registered User
Join Date: Jan 2003
Posts: 3
Default Cannot Get Optimum Resolution on Laptop

I have a Dell C840 with the GeForce4 440 Go, 32 MB RAM, XFRee86 4.02, and driver version 1.0.4191.

When I try to use 1400x1050 resolution I get the follwing error message in XFree89.0.log:

(WW) NVIDIA(0): Not using mode "1400x1050" (exceeds valid memory bandwidth
(WW) NVIDIA(0): usage)

This happens at 8, 16, or 24 bpp. 1400x1050x32bpp works fine with XP.

1400x1050 is the 'correct' resolution for this screen so anything else results in 'bands' across the screen where the graphics are fuzzy. One line of letters will be sharp but the next line is blurred.

I have read the documentation and do not see any configuration options to help this. Any suggestions?
enemyofthestate is offline   Reply With Quote
Old 01-27-03, 03:13 PM   #2
Registered User
Join Date: Jan 2003
Posts: 3

OK, I figured it out. I added
Option "NoBandWidthTest" "True"
and now I have the optimum resolution.
enemyofthestate is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 03:22 PM
Opinions on 1280x1024 resolution skipparoo NVIDIA GeForce 7, 8, And 9 Series 103 06-22-12 11:38 PM
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 03:45 PM
30.82 and 40.41 resolution + monitor OSD. Max3D NVIDIA Windows Graphics Drivers 2 09-05-02 02:15 AM
Resolution MichaelZ NVIDIA Linux 7 08-07-02 06:18 PM

All times are GMT -5. The time now is 03:54 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.