Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-25-03, 08:54 AM   #1
ttaito
Registered User
 
Join Date: Jan 2003
Posts: 2
Default suse 8.0

i try enable 3d card in sax2..
but when i say Yes that
ist crash....in black monitor.....

i have new nvidia drivers installed


ttaito is offline   Reply With Quote
Old 01-25-03, 12:52 PM   #2
junkieclown
Helium Abuser
 
junkieclown's Avatar
 
Join Date: Nov 2002
Location: Summers in Rangoon, but mostly in my evil underground lair and Volcano laboratory. though
Posts: 45
Default

I don't know SuSE but that option in SAX is probably refering to opensource opengl glx modules and drivers for Matrox , nvidia , and 3dfx cards. (Utah-GLX project)
That uses the DRI direct rendering interface in the Linux kernel ( as opposed to agp gart support in Linux)
Nvidia's driver and GLX modules are not built on Linux DRI. They are not compatible.
I am not sure of the full procedure youi should follow to get the Nvidia drivers working but you almost certainly want to answer NO to that SAX option.
Check your XF86Config file for references to dri and glcore and # comment them out.
junkieclown is offline   Reply With Quote
Old 01-27-03, 07:39 AM   #3
TA00
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

I'm using SuSE 8.1 with driver 41xx and GF4 MX440 - no probs.

So first I need more informations.

cardtype, driverversion (tar or rpm) ....

generaly
the rpm packages from SuSE are dummy packages. You must deinstall them - install the packages from nvidia - run sax2.
In the /etc/X11/XF86Config the "load dri" must be deleted (read the readme from nvidia).

If this still don't work. Post again with a copy of the "/var/log/XFree.0.log" and the "/tec/X11/XF86Config"

regards Christoph
TA00 is offline   Reply With Quote
Old 01-27-03, 08:09 AM   #4
ttaito
Registered User
 
Join Date: Jan 2003
Posts: 2
Default

gforce4 440 mx

NVIDIA_GLX-1.0-4191.i386.rpm

NVIDIA_kernel-1.0-4191.suse80.i386.rpm
ttaito is offline   Reply With Quote
Old 01-27-03, 11:22 AM   #5
TA00
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

OK - thats fine.
Now try the thing I discribe. I think first of all uninstall all driver (nvidia and suse_nv). Then install the nvidia drivers. Run sax2 - if I do that on my PC the first question is if I want to setup 3D with that card.

hope that work - if not I need the XFree-log and the XF86Config.

regards Christoph
TA00 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
Suse Linux 8.0 - Geforce 4 TwinView TA00 NVIDIA Linux 8 08-30-02 03:24 AM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 09:08 PM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 12:16 PM

All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.