Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-08-06, 01:15 PM   #1
mkossmann
Registered User
 
Join Date: Apr 2003
Posts: 26
Thumbs down Update from 8178 to 8756 -> garbled screen

After updating to 8756, using the same xorg.conf as with 8178 my TFT just shows a garbled screen (see attached screenshot) . 8178 works fine.
There seem to be no error in nvidia-bug-report.log
mkossmann is offline   Reply With Quote
Old 04-08-06, 01:45 PM   #2
mkossmann
Registered User
 
Join Date: Apr 2003
Posts: 26
Default Re: Update from 8178 to 8756 -> garbled screen

After updating to 8756, using the same xorg.conf as with 8178 my TFT just shows a garbled screen (see attached screenshot ) . 8178 works fine.
There seem to be no error in nvidia-bug-report.zip
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	205
Size:	21.6 KB
ID:	17279  
Attached Files
File Type: zip nvidia-bug-report.zip (41.6 KB, 125 views)
mkossmann is offline   Reply With Quote
Old 04-08-06, 04:07 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Update from 8178 to 8756 -> garbled screen

It looks like the problem here is that your DFP requires a 162Mhz pixelclock to run at 1600x1200, yet your videocard is being detected as only capable of providing a 155 MHz pixelclock. I'd be curious what 1.0-8178 was detecting and reporting as the max pixelclock; can you post a bug report from 1.0-8178?

It would also be advisable to comment out all the modelines in your xorg.conf, as they shouldn't normaly be neccesary.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-08-06, 09:14 PM   #4
mkossmann
Registered User
 
Join Date: Apr 2003
Posts: 26
Default Re: Update from 8178 to 8756 -> garbled screen

nvidia-bug-report.log from 8178 attached ( 8178 was patched with NVIDIA_kernel-1.0-8178-U122205.diff to run on 2.6.16)
Attached Files
File Type: zip nvidia-bug-report-8178.zip (37.8 KB, 125 views)
mkossmann is offline   Reply With Quote
Old 04-08-06, 09:40 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Update from 8178 to 8756 -> garbled screen

Try adding the ExactModeTimingsDVI option to your X configuration.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-09-06, 01:31 PM   #6
mkossmann
Registered User
 
Join Date: Apr 2003
Posts: 26
Default Re: Update from 8178 to 8756 -> garbled screen

Adding Option "ExactModeTimingsDVI" "TRUE" to the device section of xorg.conf didn't change anything.
Attached Files
File Type: zip nvidia-bug-report-ExactModeTimingsDVI.zip (41.5 KB, 113 views)
File Type: zip nvidia-bug-report-ExactModeTimingsDVI-8178.zip (39.9 KB, 112 views)
mkossmann is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.