Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-09-06, 10:42 AM   #1
iserlohn
Registered User
 
Join Date: Sep 2004
Posts: 5
Default Twinview DVI on 6800NU 8756 x86_64 kernel Oops

8178 worked fine with twinview, however, after the upgrade to 8756 X crashes on load with kernel oops. nvidia-bug-report hangs, so i've included the X log, xorg.conf and dmesg. The X process hangs and there is garbled output on DFP-1 including white and colored lines across most of the top right corner of that screen. DFP-0 remains completely black.

I've testing the monitors separately and both works fine in single screen mode on 8756.

Configuration -
XFX 6800NU PCI-E 256MB
AMD Athlon X2 3800+
DFI NF4 Ultra-D
Fedora Core 5 2.6.16-2080 x86_64 Kernel
DFP-0 Dell 2005FPW connected to DFP-0
DFP-1 Hyundai Q17 connected to DFP-1

Below is the output by running X on the shell.
---

X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.9-22.18.bz155725.ELsmp x86_64Red Hat, Inc.
Current Operating System: Linux doraemon 2.6.16-1.2080_FC5 #1 SMP Tue Mar 28 03:38:47 EST 2006 x86_64
Build Date: 15 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Apr 9 16:01:55 2006
(==) Using config file: "/etc/X11/xorg.conf"

Message from syslogd@doraemon at Sun Apr 9 16:01:56 2006 ...
doraemon kernel: Oops: 0000 [1] SMP

Message from syslogd@doraemon at Sun Apr 9 16:01:56 2006 ...
doraemon kernel: CR2: 00000000000000c8
Attached Files
File Type: txt Xorg.0.log.caused_kernel_dump.txt (24.0 KB, 157 views)
File Type: txt nvkerndump.txt (27.4 KB, 230 views)
File Type: txt Xorg.conf.caused_kernel_dump.txt (3.2 KB, 174 views)
iserlohn is offline   Reply With Quote
Old 04-09-06, 12:22 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-09-06, 09:34 PM   #3
iserlohn
Registered User
 
Join Date: Sep 2004
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

nvidia-bug-report.sh hangs while gathering information.
iserlohn is offline   Reply With Quote
Old 04-09-06, 10:11 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

Then please generate it before starting X.
netllama is offline   Reply With Quote
Old 04-11-06, 07:13 PM   #5
iserlohn
Registered User
 
Join Date: Sep 2004
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

Attached -
Attached Files
File Type: zip nvidia-bug-report.zip (24.7 KB, 135 views)
iserlohn is offline   Reply With Quote
Old 04-11-06, 09:02 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

The driver doesn't appear to have been correctly installed:
(II) LoadModule: "glx"
(II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
dlopen: /usr/lib64/libGLcore.so.1: undefined symbol: _nv000014gl
(EE) Failed to load /usr/lib64/xorg/modules/extensions/libglx.so
(II) UnloadModule: "glx"

Does this problem reproduce if you reinstall the driver?
Does this reproduce without TwinView?
Does this reproduce without Coolbits?
Does this reproduce if you boot with the 'nosmp' kernel parameter?
Have you verified that you have the latest BIOS for your motherboard?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-12-06, 04:04 PM   #7
iserlohn
Registered User
 
Join Date: Sep 2004
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

Does this problem reproduce if you reinstall the driver?
Yes

Does this reproduce without TwinView?
No, it works fine without TwinView

Does this reproduce without Coolbits?
Will need to test.

Does this reproduce if you boot with the 'nosmp' kernel parameter?
Will need to test.

Have you verified that you have the latest BIOS for your motherboard?
Yes. It is the latest BIOS version from DFI.
iserlohn is offline   Reply With Quote
Old 04-14-06, 09:46 AM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

iserlohn,
I'm trying to reproduce this problem here, but I'm not having any success at this point. Can you please let me know which of the cards on this page is the same as what you're using?
http://www.xfxforce.com/web/product/...pa?seriesId=41

Additionally, can you please verifiy whether this reproduces without Coolbits?

Thanks,
Lonni
netllama is offline   Reply With Quote

Old 04-14-06, 03:38 PM   #9
wettoad
Registered User
 
Join Date: Apr 2006
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

I have the same problem here.

trying nosmp now

will post the hardware in a second
wettoad is offline   Reply With Quote
Old 04-14-06, 04:03 PM   #10
wettoad
Registered User
 
Join Date: Apr 2006
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

recompiled to nosmp kernel and it still oops
next I will take out ACPI
Attached Files
File Type: txt oops.txt (3.0 KB, 156 views)
wettoad is offline   Reply With Quote
Old 04-14-06, 05:03 PM   #11
wettoad
Registered User
 
Join Date: Apr 2006
Posts: 5
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

-If I take out ACPI the kernel doesn't finish booting.
-I've tried removing all Preemption and that kernel boots but still oops with twinview
-Ideas?

The only thing different that I can think of is that I am using an Athlon X2 in x86 mode not x86_64, but I am using the x86 driver......
wettoad is offline   Reply With Quote
Old 04-14-06, 07:24 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Twinview DVI on 6800NU 8756 x86_64 kernel Oops

wetload, by 'same problem' which videocard are you using? Can you point me to a URL for it, so that I can check the model number?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.