Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-09-06, 08:58 PM   #1
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default 1024x768 @ 75 Hz

Hello, i'm writing this thread because i don't know what else to do...
There's no way i can use 1024x768 resolution with a 75 Hz refresh rate.

I tried everything, i used a GTF modeline, i used HorizSync and VertRefresh from my monitor's manual (CRT Samsung SyncMaster 550v)... i did everything !! and nothing happened, i can only use 1024x768 @ 60 Hz and i'm hurting my eyes.

I can however use this resolution (1024x768@75) with the 'nv' driver, but no with 'nvidia'.

Please i need some help, i use Debian etch, Xorg 6.9, KDE 3.5.1

Thank you very much
frapell is offline   Reply With Quote
Old 04-09-06, 09:06 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

Does requesting a "1024x768_64" mode in your X configuration work? If not, please start X with the following command:
startx -- -logverbose 5

and then generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 01:27 AM   #3
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

here goes the log report for Xorg
Attached Files
File Type: log Xorg.0.log (20.8 KB, 155 views)
frapell is offline   Reply With Quote
Old 04-10-06, 03:01 AM   #4
Rino
Registered User
 
Join Date: Jul 2004
Posts: 23
Default Re: 1024x768 @ 75 Hz

The same problem here. The new driver sets up 1024x768@50 instead of 1024x768@100. I use Livna rpm package which does not include nvidia-bug-report script, and I reported bug on their bugzilla: https://bugzilla.livna.org/show_bug.cgi?id=905
Rino is offline   Reply With Quote
Old 04-10-06, 10:28 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

frapell,
The file that you attached was an X log, not the bug report that I requested. Additionally that X log does not appear to have been generated using the startx command I provided.

Rino,
If you need assistance, you'll need to install the official driver package that includes the bug report script.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 11:01 AM   #6
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

when i run startx -- -logverbose 5 it tries to run 'enlightenment', but i don't have enlightenment, i use Xorg, so it would not load X.... i use '/etc/init.d/kdm start' to start my X, how do i start xorg with startx ?
i generated a bug report when i used startx. Here it goes. it's nvidia-bug-report-startx.log

and i generated another one when i executed 'kdm start', i'm sending that one too it's nvidia-bug-report-kdm_start.log

Thanks again and sorry for my english
Attached Files
File Type: log nvidia-bug-report-kdm_start.log (92.7 KB, 127 views)
File Type: log nvidia-bug-report-startx.log (94.3 KB, 129 views)
frapell is offline   Reply With Quote
Old 04-10-06, 11:05 AM   #7
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1024x768 @ 75 Hz

@frapell: assuming you're using KDE, it should be sufficient to create the text file ~/.xinitrc with only one line, `startkde` (e.g. `echo startkde > ~/.xinitrc`). For the purpose of obtaining the nvidia-bug-report.log file, X doesn't need to successfully start a window manager, though.
zander is offline   Reply With Quote
Old 04-10-06, 11:26 AM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

frapell,
According to the EDID in your bug report for the Samsung S/M 550v, its only capable of doing 1024x768@60Hz. How or where did you determine that the 'nv' driver is allowing you to use 75Hz?

If you're certain that your CRT is capable of 1024x768@75Hz, you could add the "UseEDID=False" option to your X configuration, generate a unique ("my10x7", etc) modeline, and run with that. If that fails to work, I'll need to see a new verbose X log.

Thanks,
Lonni
netllama is offline   Reply With Quote

Old 04-10-06, 02:45 PM   #9
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

Quote:
Originally Posted by netllama
frapell,
According to the EDID in your bug report for the Samsung S/M 550v, its only capable of doing 1024x768@60Hz. How or where did you determine that the 'nv' driver is allowing you to use 75Hz?
Because i remember when i used the nv driver, i could select and use perfectly 75 hz with 1024x768 (and also i can use it in windows) So i know my monitor can do that

Quote:
Originally Posted by netllama
If you're certain that your CRT is capable of 1024x768@75Hz, you could add the "UseEDID=False" option to your X configuration, generate a unique ("my10x7", etc) modeline, and run with that. If that fails to work, I'll need to see a new verbose X log.

Thanks,
Lonni
I'm a little newbie in linux, could you teach me how to add that option? and what's that "my10x7" ?

Thank you
frapell is offline   Reply With Quote
Old 04-10-06, 02:54 PM   #10
mache
Registered User
 
Join Date: Mar 2006
Posts: 40
Default Re: 1024x768 @ 75 Hz

I also have the same problem

at 1024x768 the desired refresh is 90Hz, on FC4 I got 87Hz. on FC5 I now have 50Hz. nvidia-bug-report.log is attached.

-- Mache Creeger
Attached Files
File Type: log nvidia-bug-report.log (87.0 KB, 130 views)
mache is offline   Reply With Quote
Old 04-10-06, 03:01 PM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

frapell,
You can run gtf to create a modeline. "my10x7" is just an arbitrary name I chose for the new modeline. You can name a modeline anything at all, this isn't specific to the nvidia driver.

mache,
Your bug report was not generated with the startx command that I specified earlier, so I can't really tell you anything about why you're only getting 50Hz. Please read through the suggestions that I've provided to others, and then look at the content of a verbose X log for the available modes.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 03:02 PM   #12
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

i forgot to tell that i also get sometimes with some configurations in the xorg.conf file, 87Hz, but when i try to use it i get horizontal lines all over the screen....
i don't know why i don't get the f***** 75Hz.... hehehe sorry

bye
frapell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Trouble with SuSE80 & NVIDIA_kernel-1.0-3123.tar.gz mosquis NVIDIA Linux 6 10-08-02 07:20 PM
TwinView, fullscreen on TV brosen NVIDIA Linux 2 10-08-02 10:29 AM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
Nvidia + XFree86 4.1.0.1 + iiyama VMPro 410 horizontal refresh probs Will NVIDIA Linux 6 08-09-02 08:57 AM

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.