Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-16-06, 12:28 PM   #13
mrkh
Registered User
 
Join Date: Apr 2006
Posts: 18
Default Re: 8756/IA32/nForce2IGP -- Suspend-to-disk fails on resume

Quote:
Originally Posted by krionius
Additional comment: with 8176 I could suspend but resume worked only with AGP off. 8756 is worse. I cannot even just suspend, screen goes blank and system is left frozen.
Hmmm, your results with this older driver seem even more like my problem. Its strange it has changed for you with 8756.
Can you remember at what point during the resume it would fail with agp on?

I'm guessing our problems are somehow linked to the nforce2 chipset. I've started another thread to try and get an idea of how many people have tried suspend/suspend2, what hardware/software they have, and whether it worked or not.

I'm going to submit a bug report on the problem, since it doesn't look like there's a solution out there, and it does seem to be a real issue.

Ken

Last edited by mrkh; 04-16-06 at 01:16 PM.
mrkh is offline   Reply With Quote
Old 04-20-06, 07:20 AM   #14
kmike
Registered User
 
Join Date: Aug 2004
Posts: 34
Default Re: 8756/IA32/nForce2IGP -- Suspend-to-disk fails on resume

kronius: I have the same experience here with GF 6800 and Athlon 64 3200+/VIA K8T800Pro board, screen goes blank at some stage during the suspend process, and that's all. Using kernel-2.6.16-1.2069_1.rhfc4.cubbi_swsusp2 for FC4 which is based on suspend2 2.2.1.
kmike is offline   Reply With Quote
Old 04-20-06, 09:00 AM   #15
mrkh
Registered User
 
Join Date: Apr 2006
Posts: 18
Default Re: 8756/IA32/nForce2IGP -- Suspend-to-disk fails on resume

Quote:
Originally Posted by kmike
kronius: I have the same experience here with GF 6800 and Athlon 64 3200+/VIA K8T800Pro board, screen goes blank at some stage during the suspend process, and that's all. Using kernel-2.6.16-1.2069_1.rhfc4.cubbi_swsusp2 for FC4 which is based on suspend2 2.2.1.
kmike, could you add the details of your setup to this thread - I'm trying to find out if there are any patterns to these problems with hibernate/suspend.

Are there any messages in the syslog when you reboot after the failed suspend?

Ken
mrkh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.07 no resume from suspend stecklum NVIDIA Linux 85 12-07-12 01:27 PM

All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.