Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-11-06, 11:46 PM   #1
kraney
Registered User
 
Join Date: Apr 2005
Posts: 41
Thumbs down Bug 211455 in 8756 - still no HDTV success

I don't know of any way to check the status of the bug, so just to make sure it's known, Bug 211455 is not fixed in 8756.

The changelog mentions "fix interlaced modes on tvout", which I was hoping would include this bug. No luck.

This bug is a hard lock up when using the XVideo extension at 1080i on the TVout. There is a workaround, which is to turn off video textures sync to vblank in nvidia-settings, but it causes tearing artifacts.

The upshot of this bug is that MythTV looks like crap for High Definition video - which is the one and only reason I bought this card.
kraney is offline   Reply With Quote
Old 04-12-06, 01:11 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Bug 211455 in 8756 - still no HDTV success

Yes, this bug is currently assigned to development, and is not expected to have been resolved in 1.0-8756.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.