Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-12-06, 02:52 PM   #1
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Exclamation Official Tomb Raider: Legend Feedback Thread

Now that it's officially available everywhere....

I see that OWA got his I should have mine later today, hows performance? I'm contemplating installing that 1.1 patch or not... some people are reporting some weirdness...

Don't forget screenies with next gen mode!

If you haven't checked out the demo yet, you can download it here:
http://www.tombraiderlegenddemo.com/
Keep in mind though that the demo is missing the next gen content.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 04-12-06, 03:11 PM   #2
toxikneedle
this.is.a.chemical.burn
 
toxikneedle's Avatar
 
Join Date: Dec 2004
Location: Brooklyn, NY
Posts: 2,323
Send a message via AIM to toxikneedle Send a message via MSN to toxikneedle
Default Re: Official Tomb Raider: Legend Feedback Thread

Is the nude mod out yet?
__________________
[cpu]amd.x2.4400 . [ram]crucial.2gb.3200 . [gpu]evga.8800.gts . [hdd]wd.raptor.74gb ::
toxikneedle is offline   Reply With Quote
Old 04-12-06, 03:21 PM   #3
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Official Tomb Raider: Legend Feedback Thread

It started out good for me:

http://www.nvnews.net/vbulletin/show...&postcount=199

but after opening the package, it has all been downhill:

http://www.nvnews.net/vbulletin/show...&postcount=200

I installed over the network after sharing the DVD drive in my other system. It got installed and I thought things would be okay but it crashes immediately on startup of the game. I get the setup menu and then get a windows dialog saying the game crashed and asking if I want to send a report.

So, I flashed the firmware on my DVD drive and now I'm trying a local install.

Edit: All is well. After installing it from the local DVD drive (after flashing my burner) things are fine.

Edit2: All is well except performance, that is. With next-gen enabled, even the menu is crawling (at 1920x1200 4xAA/16xAF).

Last edited by OWA; 04-12-06 at 03:35 PM.
OWA is offline   Reply With Quote
Old 04-12-06, 03:34 PM   #4
Morrow
Atari STE 4-bit color
 
Morrow's Avatar
 
Join Date: May 2003
Posts: 798
Default Re: Official Tomb Raider: Legend Feedback Thread

I just playtested the full version now but it runs fine with the next gen content on at 1440x900 4xAA,16xAF. There is only occasional stuttering on my 7900GTX but it isn't really that bad.

I'll start playing TR for real next week when I have more time, the next gen content looks real good so far.
Morrow is offline   Reply With Quote
Old 04-12-06, 03:58 PM   #5
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Official Tomb Raider: Legend Feedback Thread

Quote:
Originally Posted by OWA
It started out good for me:

http://www.nvnews.net/vbulletin/show...&postcount=199

but after opening the package, it has all been downhill:

http://www.nvnews.net/vbulletin/show...&postcount=200

I installed over the network after sharing the DVD drive in my other system. It got installed and I thought things would be okay but it crashes immediately on startup of the game. I get the setup menu and then get a windows dialog saying the game crashed and asking if I want to send a report.

So, I flashed the firmware on my DVD drive and now I'm trying a local install.

Edit: All is well. After installing it from the local DVD drive (after flashing my burner) things are fine.

Edit2: All is well except performance, that is. With next-gen enabled, even the menu is crawling (at 1920x1200 4xAA/16xAF).
Which system are you running it on? Do you have the 1.1 patch installed.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 04-12-06, 03:59 PM   #6
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Official Tomb Raider: Legend Feedback Thread

Running at 1920x1200 TRL controlling AA and forcing 16xAF, it's not too bad on the opening level so far. I had to change the SLI mode from AFR to AFR2. With the demo AFR seemed best but with the next gen content enabled, AFR2 seems to work better. I'm in the mid-30s so far.

I'm running it on the SLI system and haven't installed the patch yet since I have read about it screwing up some of the graphic (downgrading them or whatever). I wanted to see what it looked like first.

Edit: I took some screenshots but forgot to enable the framerate display on it so I'm taking a few more now.

Edit 2: I take that back, I'm in the 20s and 30s. Edit 3: heh, maybe 20-60. It bounces a lot depending on where I'm looking.
OWA is offline   Reply With Quote
Old 04-12-06, 04:24 PM   #7
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Official Tomb Raider: Legend Feedback Thread

Okay, these have the framerate showing. No spoilers here since the beginning is the same level of the demo. Performance is okay sometimes and not at others. Pics should show the varying framerate.

Anyway, the water is much more active in the game. The pool that you start at barely did anything in the demo but the game, there's current that causes Lara to move, etc.

Using 1920x1200 TRL AA/16xAF AFR2 HQ Non-patched version of the game



OWA is offline   Reply With Quote
Old 04-12-06, 04:33 PM   #8
Marvel_us
FOOL!
 
Marvel_us's Avatar
 
Join Date: Dec 2005
Location: Miami, Florida
Posts: 3,754
Default Re: Official Tomb Raider: Legend Feedback Thread

I just picked it up. Gonne install now. This issue needs to be fixed asap.
__________________
Main Rig
Intel Q6600 QUAD|| Gigabyte P35-DS3L ||XFX 7900GTX|| G.Skill 6GB PC2-6400 || OCZ Agility 60GB SSD || WD 320GB + WD Green 1TB HDD || Samsung 20" LCD || CoolMax 650W PSU ||

60gb PS3 Owner
PSNid: Marvel_us
Marvel_us is offline   Reply With Quote

Old 04-12-06, 04:39 PM   #9
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Official Tomb Raider: Legend Feedback Thread

Hey OWA could you try it with the 1.1 patch and see if performance is any better, or if the graphics are worse?
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 04-12-06, 04:43 PM   #10
Elvin Presler
Registered User
 
Elvin Presler's Avatar
 
Join Date: Aug 2004
Location: USA
Posts: 633
Default Re: Official Tomb Raider: Legend Feedback Thread

The game took me 6 hours to complete, taking my time. Including the mansion and finding almost all secrets, it was 6:59 total played. So it is way, WAY short.

Gameplay was fairly bug free and enjoyable, but was nothing like a Tomb Raider game used to be. There are no difficult puzzles at all. All the movable objects and "puzzle" pieces pulsate with light, and you get these 2 annoying people constantly telling you what to do over voice com, so nothing is left for you to figure out on your own.

The controls are not sluggish like in TR-AOD, but they are so simplified with auto-grabbing ledges, auto targeting everything (the change target function didn't work at all) that the game is basically on auto-pilot for you.

I tried to drag the game out as long as I could to get the most enjoyment I could from it because I loved the old TR games, and still the credits were rolling 6 short hours after I installed the game. Literally. I installed it at 1 pm and it was over at 7 pm the same day.

There are only 6 levels that take from 30 - 50 minutes to complete (without rushing) and 2 others that are little 5 minute, interactive cutscenes more than anything else.

The graphics are nice, but other than that, there's really not much to enjoy. Nothing to explore. No puzzles to solve. the game is basically: 1. Enter room. 2. Move the shiny, pulsating object to the shiny, pulsating spot on the floor. 3. Watch cutscene that ends level. Repeat 5 times and game is over.

I give it 4/10 and that is only because it was mostly bug free and had nice graphics. There is hardly any content, hardly any challenge, and zero replay value. The booby jiggling animation is insulting to my intelligence. The extra costumes useless junk to me and the fact there are more bonus costumes in the game than levels to play speaks volumes about the developers priorities.

Next Gen mode is brutally unplayable on my system and really doesn't look any better to me, just different. So that was just a huge waste of hard drive space to me that could and should have been used for more quality levels than the pathetic 6 the game has.

What a huge disappointment.
Elvin Presler is offline   Reply With Quote
Old 04-12-06, 04:48 PM   #11
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Official Tomb Raider: Legend Feedback Thread

Quote:
Originally Posted by jAkUp
Hey OWA could you try it with the 1.1 patch and see if performance is any better, or if the graphics are worse?
Actually, it looks like I didn't get a choice. I just tried to install it and it said the patch was already installed. Maybe they included the patch with the US version. Let me know if that is the case for you since I'd rather have the option especially if the patch changed the graphics.
OWA is offline   Reply With Quote
Old 04-12-06, 04:55 PM   #12
Marvel_us
FOOL!
 
Marvel_us's Avatar
 
Join Date: Dec 2005
Location: Miami, Florida
Posts: 3,754
Default Re: Official Tomb Raider: Legend Feedback Thread

Yea guys, I just finished installing and mine has 1.1 by default too.
__________________
Main Rig
Intel Q6600 QUAD|| Gigabyte P35-DS3L ||XFX 7900GTX|| G.Skill 6GB PC2-6400 || OCZ Agility 60GB SSD || WD 320GB + WD Green 1TB HDD || Samsung 20" LCD || CoolMax 650W PSU ||

60gb PS3 Owner
PSNid: Marvel_us
Marvel_us is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Dentonator 40.52 feedback thread sh*tshot NVIDIA Windows Graphics Drivers 62 09-26-02 05:43 PM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM

All times are GMT -5. The time now is 03:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.