Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-06, 07:19 AM   #1
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default bad general performance with 8x.xx driver series

hello i own one xfx 6800gt pci-e
i wanted to install a second to get sli so i installed the latest drivers 87.56 i think
but now my fps in all opengl applications got worse
e.g. in world of warcraft with wine i had with 76.76 at least 30 fps
(1280x1024 4xAA and 4x AF)
now i have a frame cap at 20 fps even without AA and AF

i hope you can help me.
Attached Files
File Type: zip nvidia-bug-report.log.zip (20.5 KB, 190 views)
El_Presidente is offline   Reply With Quote
Old 04-15-06, 07:44 AM   #2
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: bad general performance with 8x.xx driver series

Well, you didn't activate SLI....

You need to put Option "SLI" "1" in xorg.conf. Reading the documentation is always a good thing.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 04-15-06, 08:56 AM   #3
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default Re: bad general performance with 8x.xx driver series

Quote:
Originally Posted by arokh
Well, you didn't activate SLI....

You need to put Option "SLI" "1" in xorg.conf. Reading the documentation is always a good thing.
yes i didnt because even with one video card the performance got extremely worse... compared with 76.76
(right now i have just one card in my pc)
El_Presidente is offline   Reply With Quote
Old 04-15-06, 09:56 AM   #4
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: bad general performance with 8x.xx driver series

I don't understand, you don't enable SLI because....? Anyways, maybe you should downgrade and run some scientific benchmarks on both drivers, then post the results here. I can't believe the new drivers would cause such a huge performance loss. If anything your fps should improve.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 04-15-06, 10:00 AM   #5
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default Re: bad general performance with 8x.xx driver series

well i when i had sli enabled i had worse fps in world of warcraft, so i removed the second card and i still have around 5-20 fps ...
all i can say with 76.76 i had between 30-85

btw what scientific benchmarks do you mean?
El_Presidente is offline   Reply With Quote
Old 04-15-06, 11:15 AM   #6
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: bad general performance with 8x.xx driver series

Well, I meant more just a scientific method. For instance, record a demo packed with lots of action, then run a timedemo to get the average fps. Do that three times with each driver, then compare the results. If you see a big difference then you can start making conclusions. Post details as well, resolutions used and settings.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 04-15-06, 11:24 AM   #7
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default Re: bad general performance with 8x.xx driver series

welli ran globs on both systems and i got quite similar fps
im looking for more programs

btw arokh we have quite similar systems
i have a dfi sli board and also a 3700+ @ 2.82ghz also 2gb ram made by ocz ...

Last edited by El_Presidente; 04-15-06 at 11:36 AM.
El_Presidente is offline   Reply With Quote
Old 04-15-06, 12:48 PM   #8
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: bad general performance with 8x.xx driver series

Globs? What's that? Did you run timedemo's? You say both systems, you mean both drivers?

Our systems are pretty similar indeed, I'm getting really good performance from 8756, both with SLI and without.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote

Old 04-15-06, 01:00 PM   #9
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default Re: bad general performance with 8x.xx driver series

Quote:
Originally Posted by arokh
Globs? What's that? Did you run timedemo's? You say both systems, you mean both drivers?

Our systems are pretty similar indeed, I'm getting really good performance from 8756, both with SLI and without.
yes i mean both drivers, well i dont have many timedemos to run maybe you have some to offer ...
El_Presidente is offline   Reply With Quote
Old 04-15-06, 02:09 PM   #10
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: bad general performance with 8x.xx driver series

Just start a game, then record and move around while shooting. Then play it back with timedemo.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 04-16-06, 06:49 PM   #11
El_Presidente
Registered User
 
Join Date: Feb 2006
Posts: 62
Default Re: bad general performance with 8x.xx driver series

i wonder if a nvidia developer could say something to my problem above ... because i think its enough to say that there is something wrong with the latest drivers in connection with wine ...
El_Presidente is offline   Reply With Quote
Old 04-16-06, 07:43 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: bad general performance with 8x.xx driver series

El_Presidente,
I have a few questions:
0) Does this problem persist with an official kernel.org kernel without PREEMPT?
1) If you disable the console framebuffer graphics (vesafb, etc) does that have any impact?
2) Is the performance problem only present with WoW?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Corsair Performance Series Pro (256GB) Review News Archived News Items 0 05-14-12 10:30 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Detonator 29.42 vs. 30.82 driver performance lunix NVIDIA Windows Graphics Drivers 16 08-11-02 03:49 AM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 04:19 PM

All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.