Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-06, 04:08 AM   #1
OrcLex
Registered User
 
Join Date: Apr 2005
Posts: 11
Question Xorg 7 does not work with nvidia 1.0-8756... any patches?

Hello,

after upgrading to xorg 7 in debian sid (vanilla linux 2.6.16) the nvidia driver could not be loaded.
Are there any patches available?

I've attached the xorg-logfile for more informations.

Thanks & regards,
Alexander
Attached Files
File Type: txt Xorg.0.log.txt (16.8 KB, 216 views)
OrcLex is offline   Reply With Quote
Old 04-20-06, 04:25 AM   #2
SaguratuS
Registered User
 
Join Date: Oct 2004
Posts: 12
Default Re: Xorg 7 does not work with nvidia 1.0-8756... any patches?

You should try reinstalling the driver and checking over your xorg config. I haven't had any major issues with Xorg7/XGL and 8756.
SaguratuS is offline   Reply With Quote
Old 04-20-06, 05:13 AM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Xorg 7 does not work with nvidia 1.0-8756... any patches?

@OrcLex: you need to install the xserver-xorg-dev package prior to the NVIDIA Linux graphics driver installation or use the --x-module-path command line option.
zander is offline   Reply With Quote
Old 04-20-06, 05:21 AM   #4
codejunkie
Registered User
 
Join Date: Oct 2004
Posts: 2
Default Re: Xorg 7 does not work with nvidia 1.0-8756... any patches?

Quote:
Originally Posted by zander
@OrcLex: you need to install the xserver-xorg-dev package prior to the NVIDIA Linux graphics driver installation or use the --x-module-path command line option.
will this also work on ubuntu dapper i can't get the driver to install when using custom kernels.
codejunkie is offline   Reply With Quote
Old 04-20-06, 03:25 PM   #5
BashfulTux
Registered User
 
Join Date: Apr 2006
Posts: 147
Default Re: Xorg 7 does not work with nvidia 1.0-8756... any patches?

Quote:
Originally Posted by OrcLex
Hello,

after upgrading to xorg 7 in debian sid (vanilla linux 2.6.16) the nvidia driver could not be loaded.
Are there any patches available?

I've attached the xorg-logfile for more informations.

Thanks & regards,
Alexander
If your using the Debian packages it should already be patched to work with Xorg 7 according to the changelog of the package.
BashfulTux is offline   Reply With Quote
Old 04-22-06, 06:19 AM   #6
OrcLex
Registered User
 
Join Date: Apr 2005
Posts: 11
Thumbs up Re: Xorg 7 does not work with nvidia 1.0-8756... any patches?

Quote:
Originally Posted by zander
@OrcLex: you need to install the xserver-xorg-dev package prior to the NVIDIA Linux graphics driver installation or use the --x-module-path command line option.
Thank you very much! That package was missing and now it's working again.
OrcLex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.