Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-06, 03:20 AM   #1
eztouch
Registered User
 
Join Date: Apr 2006
Posts: 1
Default About the Error Message!! NVRM: AGPGART

I am using a nForce2 platform running 2.4.31 kernel with 1.0-7676 nvidia driver.

When I run an OpenGL app for about 7-12 hrs, the following message shown!!


=============================================
__alloc_pages: 0-order allocation failed (gfp=0x1f0/0)
NVRM: AGPGART: no pages available
=============================================


Can someone give me some idea to solve the problem?!
Many thanks!!


The Platform spec as follow:
AMD Geode NX 1500 (1.0GHz)
nForce2 + MCP-T
256MB x2 (128MB frame buffer and 256MB Aperture size)
eztouch is offline   Reply With Quote
Old 04-21-06, 11:59 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: About the Error Message!! NVRM: AGPGART

If this reproduces with 1.0-8756, please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Screen freeze NVRM: Xid error ciancaroll NVIDIA Linux 0 06-05-12 02:05 PM
Cannot load AGPGART arise NVIDIA Linux 2 10-21-02 05:11 PM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 09:22 PM

All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.