Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-29-06, 11:49 AM   #13
mikaelk
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: Using ubuntu dapper and freeview with Nvidia driver

The problem was that I didn't specify -vo so the default from /etc/mplayer/mplayer.conf, -vo sdl, was used. That made the video mode change and the xv interface to get in a bad state.

I did some more extensive testing and managed to find the following:
The first totem error was unrelated. It was a plugin missing.
The xv interface seems to get in a bad state when i change to a video mode that has the TV connected. Even if I change manually with Ctrl-+.
If I disable twinview in xorg.conf the video allways works.
When the xv interface has been corrupted I can restore it by restarting the X server. With the xv interface corrupted no player works. I have tested xine, mplayer and totem.
I should perhaps mention that this is on an amd64.

Last edited by mikaelk; 04-29-06 at 12:37 PM.
mikaelk is offline   Reply With Quote
Old 05-03-06, 09:01 AM   #14
mikaelk
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: Using ubuntu dapper and freeview with Nvidia driver

I am not seeing this problem anymore. It was probably fixed in a recent update.
I checked the xserver package's changelogs but didn't find anything obvious. I will get back if the bug returns.
mikaelk is offline   Reply With Quote
Old 05-03-06, 09:23 AM   #15
Jim1
Registered User
 
Join Date: Dec 2003
Location: aberystwyth, wales
Posts: 31
Default Re: Using ubuntu dapper and freeview with Nvidia driver

Some package or other in X11 seems to be updated everyday in Dapper...
__________________
jim
Jim1 is offline   Reply With Quote
Old 05-03-06, 09:53 AM   #16
mikaelk
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: Using ubuntu dapper and freeview with Nvidia driver

I take that back.
I had a totem-gstreamer firefox plugin running. When I killed it I no longer get an image.
The good news is that mplayer -vo sdl:nohwaccel is a workaround.
mikaelk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.