Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-21-06, 03:41 PM   #1
chrisitan
Registered User
 
Join Date: Apr 2006
Posts: 4
Default NVIDIA 420 go suse 10

Hi

Am trying to get my Nvidia geforce4 420 go work. I had a look at a similar post, but it does not help. I am using a Toshiba sattelite pro 6100 and am using suse 10 with the downloaded precompiled kernel headers for the nvidia 7676 driver, and have installed the nvidia 7676 driver and also when it starts the nvidia driver, i get the black bar on the right side of my screen and the resolution is 800 x 600, but without the driver i can get 1024x768 with no black bar.

Included is my nvidia bug report.
Attached Files
File Type: zip nvidia-bug-report.log.zip (22.3 KB, 122 views)
chrisitan is offline   Reply With Quote
Old 04-21-06, 09:19 PM   #2
crazy-flash
Registered User
 
Join Date: Apr 2006
Posts: 1
Default Re: NVIDIA 420 go suse 10

try to add
Option "IgnoreEDID"
to your video device section in the xorg.conf (where you have your Driver "nvidia" line) this should work.
crazy-flash is offline   Reply With Quote
Old 04-22-06, 04:07 PM   #3
chrisitan
Registered User
 
Join Date: Apr 2006
Posts: 4
Default Re: NVIDIA 420 go suse 10

Have eventually managed to get it to work @1024x768, but now just need to tune my modelines for the 800x600 as when trying to play a game like tuxracer or frozen bubble, it just gives me a white screen.

Is it possible to run gtf 800 600 60 and use that what it gives me in the xorg.conf?
chrisitan is offline   Reply With Quote
Old 04-22-06, 04:36 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: NVIDIA 420 go suse 10

gtf doesn't usually produce usable modelines for flatpanels. Does your display natively support 800x600? Have you tried requesting a 800x600 mode in your X configuration?

Please start X with the following command:
startx -- -logverbose 6

and then generate and post a new bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 01:54 AM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 12:19 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 01:31 PM

All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.