Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-11-06, 05:48 PM   #1
llagendijk
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Crash with 8756 driver &twinview

I have the Livna 8756 drivers installled on my Fedora FC5 system. With the old 8157 (?) driver I had Twinview working without any problems. When the update to the 8756 driver got installed the X windows system did crash.
I have an Asus A8N SLi de luxe motherboard with an XP 4200 processor. The 8756 driver works well when I do not enable TwinView. I have included the nvidia-bug-report.log created while running without TwinView.
Creating the bug report while running with Twinview enabled fails, due to a hang of the script. This appears to be caused by a kernel crash.
enclosed are the output from a ps while running the script, as well as the output from dmesg and the X logfile with TwinView enabled.
Attached Files
File Type: zip bugreport.zip (38.5 KB, 112 views)
llagendijk is offline   Reply With Quote
Old 04-11-06, 07:07 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Crash with 8756 driver &twinview

I have a few questions:
0) Does X crash immediately when TwinView is in use?
1) Which BIOS version are you using?
2) Does this reproduce if you boot with the 'nosmp' kernel parameter?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-12-06, 03:31 PM   #3
llagendijk
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Re: Crash with 8756 driver &twinview

hi Lonni,
thanks for your help. Here are the answers to your questions:
0) Does X crash immediately when TwinView is in use?
The graphical boot screen works as expected if enabled, as soon as the X-server is started, X crashes. It does not even show the Nvidia splash screen

1) Which BIOS version are you using?
I had bios 1013 dated 07/26/2005. On the Asus website I found a version 1016, dated 12/01/2005 and installed it. The crash remains the same

2) Does this reproduce if you boot with the 'nosmp' kernel parameter?
The machine does not even boot when I set teh nosmp parameter. It complains about lost interrupt on hda (a cdrom player). So I could not test this unfortunately
llagendijk is offline   Reply With Quote
Old 04-14-06, 01:52 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Crash with 8756 driver &twinview

I'm not having any luck reproducing this problem on the Asus A8N motherboard that I have here.

Do you have the means of using a DVI to VGA adapter to test whether this reproduces in analog mode, instead of digital?

Additionally, can you try booting with the noapic and/or acpi=off kernel parameters?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-22-06, 02:29 PM   #5
llagendijk
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Re: Crash with 8756 driver &twinview

My apologies for the slow response, but I have been on a business trip most of the week.

[quote=netllama]I'm not having any luck reproducing this problem on the Asus A8N motherboard that I have here.

Do you have the means of using a DVI to VGA adapter to test whether this reproduces in analog mode, instead of digital?

Done...
I have now connected both monitors using a DVI => VGA and now it everything works as expected!
I also tried combinations of DVI and VGA. One crashes, the other works ok. I have included the bug report for the one that works ok.

Additionally, can you try booting with the noapic and/or acpi=off kernel parameters?

I have tried with both options, and this makes no difference

thanks, Louis
Attached Files
File Type: zip dvivga.zip (22.4 KB, 106 views)

Last edited by llagendijk; 04-22-06 at 03:00 PM.
llagendijk is offline   Reply With Quote
Old 04-22-06, 03:14 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Crash with 8756 driver &twinview

I've reproduced this problem and opened a bug. It is specific to TwinView with two DFPs.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 08:35 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 01:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 06:57 PM

All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.