Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-06, 07:07 AM   #1
Rubo
Registered User
 
Join Date: Apr 2006
Posts: 2
Unhappy Problems installing driver FC5 - X server does not start

Hi,

I am running 2.6.16-1.2096_FC5 with a N6200 AGP Card. The default FC5 drivers allow me to startx but when opening windows, moving windows and typing in text I get traces on the screen.

So i tried running the NVIDIA-Linux-x86-1.0-8756-pkg1.run
installer package. Everything seems to install alright but when starting the x server the screen flashes a few times and an error message indicates that the x server failed to start.

I tried "xorg-x11-server-sdk-1.0.1-9.fc5", I also tried "setenforce 0". Incidentally when trying the chcon commands i discovered /usr/lib/xorg/modules/drivers/nvidia_drv.so and /usr/lib/xorg/modules/extensions/libglx.so.1.0.8756 did not exist. So maybe its a problem with installing these files to the correct location??

I have attached the relevant log files.

Thanks
Attached Files
File Type: log nvidia-bug-report.log (81.5 KB, 122 views)
File Type: log nvidia-installer.log (24.3 KB, 110 views)
File Type: log Xorg.0.log (11.1 KB, 109 views)
Rubo is offline   Reply With Quote
Old 04-23-06, 07:09 AM   #2
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: Problems installing driver FC5 - X server does not start

You need to install the sdk package _before_ installation of the drivers.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 04-23-06, 10:02 AM   #3
Rubo
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Re: Problems installing driver FC5 - X server does not start

My first post probably doesn't indicate it, but I did everything the FC5 sticky instructed beforehand, so the flashing screen problem happened after everything was installed.
Rubo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Server 1.11.3(Ubuntu 12.04) crashes just after start on Geforce 9400(driver 295.40) peat NVIDIA Linux 1 05-10-12 07:00 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 08:07 AM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 08:41 AM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 01:25 PM

All times are GMT -5. The time now is 03:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.