Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-06, 06:52 PM   #13
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

I just thought of something, does the fact i'm using a smp kernel change the sdk and devel options any?
Vladmere is offline   Reply With Quote
Old 04-23-06, 08:15 PM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

Yes, you need the kernel-smp-devel package instead of kernel-devel.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-23-06, 09:46 PM   #15
NBK
Natural Born Killa
 
Join Date: Apr 2006
Location: North Carolina, USA
Posts: 9
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

Try this website...I think it worked for me. I was having the same problems as you.

http://www.mjmwired.net/resources/mj...c5.html#nvidia

HTH
NBK
NBK is offline   Reply With Quote
Old 04-24-06, 11:48 AM   #16
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

That was the site that got it installed but I had a brown screen... If anyone in the future finds this thread, and you have a smp kernel (you can tell at the bootloader if it has smp attached to the end), modify the sticky to read:

yum install kernel-smp-devel
yum update
reboot

Still haven't done the install yet, i'll post back if it still goes to a brown screen, I think the problem might have something to do with the fact i compiled the driver off of regular (not smp) kernel sources. Going to give this a try *crosses fingers*
Vladmere is offline   Reply With Quote
Old 04-24-06, 01:30 PM   #17
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

Ok, the driver installed fine, no errors, and now I'm being put back to the brownish screen again, this time it's abit more complex, changes abit more, and there are more lines, it actually looks like the monitor frequency is out of range on a CRT, but I'm using a laptop display. So prety much I installed these drivers successfully, but again, how do i get out of this brown screen? any idea what is causing this? should I try it without the SELinux enforcement?
Vladmere is offline   Reply With Quote
Old 04-24-06, 01:34 PM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

Start X with the following command:
startx -- -logverbose 6
and then generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-24-06, 03:43 PM   #19
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

Ok, I ran that command, it threw me back out to a command prompt, I looked for a nvidia-bug-report.log, I didn't find one, where should I be looking for it in? I looked in /var/log, nothing. I don't think this is actually an error with the drivers, it's almost as if the monitor is set to the wrong refresh rate or something, it's abit more complex than what I see on my desktop CRT if it's at the wrong refresh rate, i've never actually seen a laptop screen go out of range, but there are horizontal lines in the middle as if the resolution is too high or something, and it seems to change over time, one time I ran x it actually looked like there were icons, the only thing is it's not flipping, and my mouse moving doesn't do anything to the screen... is there a way to run a "safemode" type display?

<EDIT> hold on, i typed --logverbose 6 instead of -- -logverbose 6, going back into linux</EDIT>
Vladmere is offline   Reply With Quote
Old 04-24-06, 03:55 PM   #20
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

ok, that time it just entered into the same screen and stayed that way, had to ctrl alt f1 out, looked, still no logs that I saw...
Vladmere is offline   Reply With Quote

Old 04-24-06, 04:01 PM   #21
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

The bug report is generated in your current working directory, however it won't magically appear on its own, you will need to generate it. Please see the NVIDIA driver README (or the stick posts in this forum) for more information.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-24-06, 08:13 PM   #22
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

yea, i figured that out shortly after I posted that, unfortunately I'm unable to get the error log off of my linux partition due to the fact I cannot start X at all after installing the nvidia drivers, because apparently they cause my old nv drivers to bug (I'm told via redhat documentation that apparently your drivers completely overwrite them and that's why the suggest you use the 3rd party drivers, I'm going to install those and then give you an error log
Vladmere is offline   Reply With Quote
Old 04-25-06, 12:04 AM   #23
Vladmere
Registered User
 
Join Date: Apr 2006
Posts: 16
Default Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

I give up, I'll play doom in windows, I can't get a log because every time it's installed i can't get into x
Vladmere is offline   Reply With Quote
Old 04-25-06, 01:20 AM   #24
sharma_deepak83
Registered User
 
Join Date: Jan 2005
Posts: 14
Angry Re: FC5 8756 drivers NVIDIA GO 5700FX 128MB, P4 3Ghz Alienware Laptop

hi givin up already, I have a toshiba satellite pro with geforce4 420 go laptop and facing the same problem and bad news havent got it fixed yet. but there are some points that I would like to discuss... On my desktop it installs fine amd atlon 2600+xp and nvdidia runs fine with 2.6.16.7 kernel, so the prob is with mobile go cards only .....

I have the latest kernel installed with riva support off even not as a module, latest driver 8756 and installed nd I even see the modprobve nvidia running fine.

I have xorg sdk installed 2 also i have also posted my log file in the forums but no 1 is helpin me out, I think dat is cos mobile graphics r a bit frightenin nd same card took my 2 days on fc4 as well so i m nt new 2 trobleshooting my stuff. If I find some solution I will surely post it over here b cya
sharma_deepak83 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.