Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-06, 05:30 PM   #1
hondaman
Registered User
 
Join Date: Jan 2006
Posts: 39
Default fc4, 2.6.16-1.2096_FC4, and Nvidia 8756 = impossible.

I installed the driver package, and all went as planned. I installed it at the console, run level 3. I fire up X, and it complains that it cant load the nvidia kernel module. There is also this:

[root@hondapvr1 ~]# modprobe nvidia
FATAL: Module nvidia_1_0_8178 not found.

I even tried installing, pointing the installer to my kernel source but still no-go.

Any ideas?
hondaman is offline   Reply With Quote
Old 04-23-06, 05:48 PM   #2
hondaman
Registered User
 
Join Date: Jan 2006
Posts: 39
Default Re: fc4, 2.6.16-1.2096_FC4, and Nvidia 8756 = impossible.

Ahhh.... I found the problem.

There was some stuff in modprobe.conf that was referencing the old driver. I commented that out, and all is fine.
hondaman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 09:57 PM

All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.