Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-25-06, 09:47 AM   #1
dreamfly912
Registered User
 
Join Date: Apr 2006
Posts: 3
Exclamation get confusd by installtion of NFORCE nvnet driver. Please help me!!!

I use FC5,and the kernel is 2.6.16-1.2093_FC5..

After i successfully install and compile the nvnet module.
and add the two line below:
alias eth0 nvnet
alias forcedeth off

then after i input : #modprobe nvnet
a message has appeared:
Message from syslogd@localhost at Tue Apr 25 00:34:24 2006 ...
localhost kernel: nvnet: request_mem_region failed

and then i input : dmesg
the last few line are:
ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [APCH] -> GSI 23 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:0a.0 to 64
nvnet: request_mem_region failed
nvnet: probe of 0000:00:0a.0 failed with error -5

I get confused by that???
i don't know how can I get out settle this error!

can anyone help me??
thanks very much
dreamfly912 is offline   Reply With Quote
Old 04-25-06, 10:43 AM   #2
Dragoran
Registered User
 
Join Date: May 2004
Posts: 711
Default Re: get confusd by installtion of NFORCE nvnet driver. Please help me!!!

any reason why you don't use forcedeth?
Dragoran is offline   Reply With Quote
Old 04-25-06, 10:54 PM   #3
dreamfly912
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Re: get confusd by installtion of NFORCE nvnet driver. Please help me!!!

the forcedeth is also has the same error!!

My mainboard is ASUS K8N4-E of nForce4 chipest

i think is should use the nForce ehernet driver?

is there anyone use the ASUS K8N4-E mainboard too??
dreamfly912 is offline   Reply With Quote
Old 04-26-06, 10:40 AM   #4
dreamfly912
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Re: get confusd by installtion of NFORCE nvnet driver. Please help me!!!

is there any one knows the problem ????
dreamfly912 is offline   Reply With Quote
Old 04-27-06, 01:31 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: get confusd by installtion of NFORCE nvnet driver. Please help me!!!

Which version of forcedeth are you using, and what is the exact error it is producing?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Cannot load nvaudio driver (NVidia nforce) thahn01 NVIDIA Linux 4 09-13-02 01:28 AM
Newby question about nforce.... superconti NVIDIA Linux 2 09-07-02 11:46 PM
new nforce driver!! 1.12!! frenchy2k1 CPUs, Motherboards And Memory 9 08-27-02 01:09 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM

All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.