Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-06, 09:19 AM   #1
kb27
Registered User
 
Join Date: Jan 2006
Posts: 5
Default gf5500 & agp on k8t800pro = blank screen (anyone?)

Hi,

I have a gf5500 and an Asus k8v-x se (k8t800pro chipset). I cannot get the system to use agp acceleration. If I run the system with the agpgart and nvidia modules, everything runs but cat /proc/driver/nvidia/agp/status gives disabled as the status.

If I attempt to run with agpgart, amd64_agp and nvidia, I get a blank screen and the console locks. ssh'ing in shows everything is running, in fact:

Code:
# cat /proc/driver/nvidia/agp/status
Status:          Enabled
Driver:          AGPGART
AGP Rate:        8x
Fast Writes:     Disabled
SBA:             Enabled
I have been fighting this problem for a couple of months now with no success, I've tried turning off acpi, apic vesa_tng all to no avail. I've tried different kernel versions and nvidia driver versions, diffenent driver options all to no avail.

Help with this would be MUCH appreciated. Thanks
Kev

I've attached the bug report output
Attached Files
File Type: log nvidia-bug-report.log (54.3 KB, 123 views)

Last edited by kb27; 04-26-06 at 07:46 AM.
kb27 is offline   Reply With Quote
Old 04-25-06, 03:47 AM   #2
kb27
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: gf5500 & agp on k8t800pro = blank screen

* bump *
kb27 is offline   Reply With Quote
Old 04-26-06, 07:47 AM   #3
kb27
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: gf5500 & agp on k8t800pro = blank screen

anyone??
kb27 is offline   Reply With Quote
Old 04-27-06, 06:47 AM   #4
kb27
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: gf5500 & agp on k8t800pro = blank screen

please?
kb27 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.