Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-06, 08:42 PM   #1
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default DPMS with 8756 confuses Sony SDM-M81

Until the 8756 driver, my monitor would report a loss of signal when DPMS was used. Now, the screen shows black (still lit as opposed to off) and will not come from DPMS off until the monitor is power-cycled or the input is flipped for a moment. To reproduce, I only need to run: xset dpms force off.
Attached Files
File Type: log Xorg.0.log (22.5 KB, 240 views)
File Type: txt xorg.conf.txt (3.3 KB, 272 views)
Harvey Pooka is offline   Reply With Quote
Old 05-24-06, 04:12 PM   #2
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: DPMS with 8756 confuses Sony SDM-M81

Bump and note that the same happens with 8762.
Harvey Pooka is offline   Reply With Quote
Old 07-11-06, 03:49 PM   #3
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: DPMS with 8756 confuses Sony SDM-M81

Could this be the monitor or even the DVI cable?
Harvey Pooka is offline   Reply With Quote
Old 01-26-07, 02:53 PM   #4
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: DPMS with 8756 confuses Sony SDM-M81

This is still happening with 9631 and the same hardware.
Harvey Pooka is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Buying A Cloud Gaming Company Could Be The Smartest Move Sony Has Made This Gener News Archived News Items 0 06-01-12 07:50 AM

All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.