Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-30-06, 04:31 AM   #1
cmcevoy
Registered User
 
Join Date: Apr 2006
Posts: 6
Default 7800GS + UT2004 = horrible crash

UT2004 was always a bit unstable for me with my old 5200 card, but since updating to the (otherwise wonderful) 7800GS it crashes within seconds of starting to play. The intro and menu screens are fine but very soon after starting to play I lose video signal (monitor -> standby) and the whole system locks up. Same thing happens with UT2003, but Quake4 and Quake3 are very smooth and stable. The lock-ups happen every time, regardless of resolution and settings, and the card never seems to get above about 57C so it ain't overheating.
I'm running Mandriva 2006 (kernel 2.6.12-18mdksmp) on a P4, and using v8756 of the driver (updated at the same time as I put in the new card).
I'll attach the buglog.
Any help or advice very much appreciated.
Charles.
Attached Files
File Type: zip nvidia-bug-report.log.zip (26.7 KB, 130 views)
cmcevoy is offline   Reply With Quote
Old 04-30-06, 07:28 AM   #2
Fisch.666
Registered User
 
Join Date: Mar 2006
Posts: 28
Default Re: 7800GS + UT2004 = horrible crash

Hi!

I think you have the same problem as me and some other users in this thread:

http://www.nvnews.net/vbulletin/showthread.php?t=66492
Fisch.666 is offline   Reply With Quote
Old 04-30-06, 02:19 PM   #3
cmcevoy
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: 7800GS + UT2004 = horrible crash

Symptom-wise I agree it sounds very similar, but the specific nature of my problem puzzles me - it really seems to be only the Unreal engine that b*****s things up, and I can push it as hard as I like in other situations without problem. Doesn't this sound more like a driver problem than a card/kernel/BIOS incompatibility?
Charles
cmcevoy is offline   Reply With Quote
Old 05-01-06, 05:29 AM   #4
Fisch.666
Registered User
 
Join Date: Mar 2006
Posts: 28
Default Re: 7800GS + UT2004 = horrible crash

Hi!

I forgot to write that i had the same problem only with UT2k4 (native) and with Farcry and Dawn Of War (Cedega)

Quake3 and Quake 4 runs without any crashs, so i think the problems are the same...
Fisch.666 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 06:30 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 08:12 PM

All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.