Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-31-03, 11:20 AM   #1
ploki
Registered User
 
Join Date: Jan 2003
Location: MilkyWay/Sol/Earth/Europe/France/Paris/20
Posts: 1
Lightbulb Xvideo, Interlaced modes and SCART RGB ADAPTER

I have a GeForce2 Ti and I wonder why does the nv driver provided by xfree86.org can display correctly modes _like_
Modeline "1024x576" 17.5 1024 984 1072 1120 576 580 585 625 Interlace -hsync
-vsync # 50i Hz
on my 16/9 TV thru my home-made VGA->RGB_SCART adapter.

Nvidia driver doesn't set correctly interlaced modes, Why? Can I put my $15 home-made cable in the bin ?

Is support planned for XVideo extension with
interlaced modes ? ( XV and Interlaced are
incompatible with xfree86's nv driver )

also,
I noticed two regressions in 4149 driver from
nvidia.
- When tv-out (C/Y) is activated, XV drawing is not in phase with vsync.
- A second X server need to be hidden and redisplayed with chvt(1) to draw correctly.
( vertical black & white lines bug ).

Regards,
Ploki
ploki is offline   Reply With Quote
Old 02-19-03, 04:33 AM   #2
romsoft
Registered User
 
Join Date: Dec 2002
Location: Romania-Bucharest
Posts: 3
Default

I have the same problem with NVidia Riva Ultra 64. Interlace mode does not work, even if X server report that works. The vertical refresh is 25Hz not 50Hz; it's like the same modeline without 'interlace'. Tryed with 3123 and 4191 drivers on SuSE 7.3 . Must report to NVidia or maybe modify the nvidia sources with code from XFree86.
romsoft is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.