Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-11-06, 10:11 AM   #1
westwind
Registered User
 
Join Date: May 2006
Posts: 2
Default GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Battles

Hi,

I just installed an eVGA GeForce 6800 Ultra PCIe on my brand new built
system to play the IL2-Forgotten Battles. The game is running fine with one problem: I got flat black water in perfect mode setting. I have spent an amoun of times researching for solution but no luck. Your sugesstion is greatly appreciated.

My system: DFI nF4 SLI (single mode), Athlon 64 3200+, 2GB RAM, XP Professional with all latest updates, Forceware drivers 84.21, Olevia 32" LCD
westwind is offline   Reply With Quote
Old 05-11-06, 11:31 AM   #2
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Bat

The last time I had IL2 (merged with expansion and PF) and patched to v4.04, I played it in perfect water mode with the 84.25 driver without any artifacts or other strange visual issues. Try to update the driver to 84.25 and make sure you use "water=3" setting in the cfg file.

If this should not help you, try Oleks newer (beta) build of the water shaders which can be found on the IL2/Pacific Fighters Ubisoft forums.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Old 05-11-06, 08:45 PM   #3
westwind
Registered User
 
Join Date: May 2006
Posts: 2
Default Re: GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Bat

I found the problem: I need to select GeForce 6800/xxx in Video Setting Tab
in IL2SETUP. The water looks better now.

Thanks for the reply and suggestion.
westwind is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 11:46 PM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 12:34 PM

All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.