Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-06, 10:52 PM   #1
Flash13
Registered User
 
Join Date: Feb 2006
Posts: 3
Default Driver problem

http://pastebin.com/714748

x doesn't crash as such, but the glxinfo looks wrong, I seem to remember it having a nice friendly message when stuff was working.

I followed the http://www.fedorafaq.org/#nvidia guide to install my 6600GT, but it seems to have failed me.

Installed FC5 8 hours ago and I've already changed it so much drivers become mangled Anyone got any ideas? Originally I was trying to run a dual head (DVI + that, other one, thing, that isn't the TV out) but that just went down hill rapidly, so I unlpugged my monitors bar the DVI one, uninstalled the drivers, reinstalled them, with just the one monitor attached and no real change :\

++ if I get this and wine working, I'm not going back to Windows
Flash13 is offline   Reply With Quote
Old 05-12-06, 11:00 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver problem

You're not using the nvidia X driver:
Driver "vesa"

I'd suggest reading the driver README for instructions on how to install & configure X.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 05-12-06, 11:59 PM   #3
Flash13
Registered User
 
Join Date: Feb 2006
Posts: 3
Default Re: Driver problem

Ok, installed the nvidia driver their way

Quote:
Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "nVidia Corporation NV43 [GeForce 6600/GeForce 6600 GT]"
EndSection
That works a treat, but I still have the

Quote:
...
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib: extension "GLX" missing on display ":0.0".
...
On the plus side, only one of my monitors is on now, it was getting terribly confusing having a 2 clones sat next to each other.

EDIT: Just saw this too:

http://img110.imageshack.us/img110/9...eenshot4cu.png
Flash13 is offline   Reply With Quote
Old 05-13-06, 12:13 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver problem

Please generate and post an nvidia-bug-report.log

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Driver problem cOoL_Ti NVIDIA Linux 2 10-12-02 08:16 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 02:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.