Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-02-03, 11:03 AM   #1
DarkInner777
Registered User
 
Join Date: Feb 2003
Posts: 1
Send a message via ICQ to DarkInner777
Angry GeForce2 64mb MX 400 " PCI " is not working

Hey guys,

About 4 months ago a bought a Geforce2 MX 400 64M PCI video card for my old AMD 450, but there is a problema, I can't work it out, what's my mistake about the configuration because it's no working, I did everything thats on the NVidia instalation manual and it doesn't seem to get any better.
Here is what appears at the initialization of my Xserver.

>> (WW) NVIDIA: No matching Device section for instance (BusID PCI:0:9:0)
found
>> (EE) No devices detected.
>>
>> Fatal server error:
>> no screens found

I Use Debian woody kernel 2.4.20. All the documentation says that I have the minimum requisits to install this piece of crap, and i't's not working. I've configured all that stuff a million times ...
Do anybody has some Ideia ???

[]'s
Phil
__________________
=======================
= DarkInner777 - Debian 2.4.20=
= Email: phillist.777@email.it =
=======================
DarkInner777 is offline   Reply With Quote
Old 02-02-03, 11:31 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

There is a problem in your X config file. Post it, but put [ code] and [ /code] tags around it (remove the spaces first), so that it's readable.

If you don't know, the config file is /etc/X11/XF86Config-4 if that exists, and /etc/X11/XF86Config if the first one doesn't.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 302.17 OpenGL not working 6200 PCI Archmbc NVIDIA Linux 1 06-18-12 11:23 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
Problem with geforce2 mx 400 and the drivers Cloral NVIDIA Windows Graphics Drivers 23 08-28-02 01:25 PM

All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.