Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-11-06, 07:12 PM   #1
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Is the board time messed up?

I changed my CP and everything, and it's STILL an hour behind.
superklye is offline   Reply With Quote
Old 05-11-06, 07:33 PM   #2
Rytr
SuperMod
 
Rytr's Avatar
 
Join Date: Jul 2003
Location: River City
Posts: 1,726
Default Re: Is the board time messed up?

It's correct with my time (CST) daylight savings. Did you check your site control panel under 'edit options'? I have DST always off.
Rytr is offline   Reply With Quote
Old 05-11-06, 07:36 PM   #3
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: Is the board time messed up?

Yeah, I turned that off. Maybe I didn't hit save or something? I'll check it again.

EDIT: At central time with DST always off, it's TWO hours behind. I set it to eastern time and it's still an hour off. WTF mate?
superklye is offline   Reply With Quote
Old 05-11-06, 07:42 PM   #4
Rytr
SuperMod
 
Rytr's Avatar
 
Join Date: Jul 2003
Location: River City
Posts: 1,726
Default Re: Is the board time messed up?

Hehe, I don't know what I am talkin' bout. I have the same as you! I'll do some checkin'.
Rytr is offline   Reply With Quote
Old 05-12-06, 03:06 AM   #5
TierMann
Bite my shiny, metal @ss!
 
TierMann's Avatar
 
Join Date: Jun 2004
Location: PA, USA
Posts: 1,586
Default Re: Is the board time messed up?

Same here. Time seems to be screwed up.

"All times are GMT -4. The time now is 04:01 AM." Which is wrong because I'm set to GMT -5 which should be 5:01. With DST off it's 2 hours behind. I posted this in the "28000 secs to search" thread allready because I thought they might be related.
__________________
Athlon 64 4400+ X2 (10x250= 2.5ghz) | Foxconn NF4KS8AA-8EKRS (nForce4 SLI) | 2GB OCZ DDR400 @ 416 (3-3-3-8) | eVGA 8800GTS 320mb
Red Diabolic Minotaur Case | PCP&C 610 Silencer | Samsung 19" 997DF + Acer AL1914smd-8 | G15 Keyboard | MX Revolution | 900Gb Storage
Vista Ultimate 32 + Gentoo Linux (Gnome + Beryl)
Athlon XP 3000+ | ECS KM400M2 3.0 | 512mb DDR333 | PNY 5200 Ultra
TV-Tuner | Silver Aspire X-Qpack w/Windows | WinXP MCE 2005 | 200Gb Storage
DVD Collection -- MySpace
TierMann is offline   Reply With Quote
Old 05-12-06, 03:52 PM   #6
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 5,515
Default Re: Is the board time messed up?

I had to advance the time an hour. Looks like we knocked a bunch people off the forums. Sorry bout that.
MikeC is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora KDE 16 Geforce GTX260 and slow gtk applications Rendering NVIDIA Linux 10 07-11-13 07:02 AM
Can a 7VTXE+(gigabyte) survive as a gamer board? ragejg CPUs, Motherboards And Memory 4 10-04-02 05:57 PM
Works great the first time! whoever NVIDIA GeForce 7, 8, And 9 Series 12 08-21-02 07:49 PM
GeForce4 owners: Please post your TV encoder and board information ScuzziOne NVIDIA GeForce 7, 8, And 9 Series 8 08-04-02 06:55 PM
GeForce4 Owners: Need your TV Encoder & Board Info... please! ScuzziOne NVIDIA Linux 1 08-01-02 04:00 AM

All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.