Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-24-06, 05:11 AM   #1
sams0n
Registered User
 
Join Date: Dec 2005
Posts: 24
Question 8762: still no TV-Out (bug report)

Xorg 7.0
GF4 4600

TV is not detected, it was broken since 8756. Last working nvidia driver is 8178. Pls find attached the bug-report, I hope it will help to fix it.

Regards
Attached Files
File Type: zip nvidia-bug-report.log.zip (21.3 KB, 145 views)
sams0n is offline   Reply With Quote
Old 05-24-06, 12:18 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 8762: still no TV-Out (bug report)

I have a few questions:
0) What kind of TV are you using?
1) Is your SVIDEO cable connected directly between the TV and videocard (with nothing in between)?
2) You stated that this worked in 1.0-8178? Please post your X log from when this is working in 1.0-8178.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 05-24-06, 09:25 PM   #3
sams0n
Registered User
 
Join Date: Dec 2005
Posts: 24
Default Re: 8762: still no TV-Out (bug report)

>0) What kind of TV are you using?

Nothing fancy, multisystem (pal/secam/ntsc) CRT produced by LG. What kind of info do you need?

>1) Is your SVIDEO cable connected directly between the TV and videocard
>(with nothing in between)?

There is a connector (provided with the videocard) S-Video to RCA and then RCA from connector to TV.

>2) You stated that this worked in 1.0-8178? Please post your X log from
>when this is working in 1.0-8178.

Yes, the exactly same software/hardware setup works fine with 8178. Please find attached 8178 Xorg log.

Regards
Attached Files
File Type: zip xorg.log.zip (6.3 KB, 141 views)
sams0n is offline   Reply With Quote
Old 05-24-06, 09:53 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 8762: still no TV-Out (bug report)

SVIDEO to RCA is not neccesarily treated as SVIDEO as far as the driver is concerned. If you comment out the TVOutFormat option, does that have any impact?

-Lonni
netllama is offline   Reply With Quote
Old 05-24-06, 11:11 PM   #5
sams0n
Registered User
 
Join Date: Dec 2005
Posts: 24
Default Re: 8762: still no TV-Out (bug report)

Quote:
Originally Posted by netllama
SVIDEO to RCA is not neccesarily treated as SVIDEO as far as the driver is concerned. If you comment out the TVOutFormat option, does that have any impact?

-Lonni
8762: Nothing happened. Log and xorg.conf attached.
Attached Files
File Type: zip xorg.log.zip (11.2 KB, 130 views)
sams0n is offline   Reply With Quote
Old 05-29-06, 02:13 PM   #6
time4tea
Registered User
 
Join Date: May 2006
Posts: 1
Default Re: 8762: still no TV-Out (bug report)

I'm having a lot of trouble with this too, but don't know if this is down to gentoo...

Last edited by time4tea; 05-29-06 at 03:13 PM.
time4tea is offline   Reply With Quote
Old 05-30-06, 06:11 PM   #7
ullgren
Registered User
 
Join Date: May 2005
Posts: 4
Default Re: 8762: still no TV-Out (bug report)

I've also had problems a long time (I think the last the I had working tv out was with the 7676 driver).
Attached Files
File Type: zip nvidia-bug-report.log.zip (22.7 KB, 125 views)
ullgren is offline   Reply With Quote
Old 05-30-06, 07:08 PM   #8
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: 8762: still no TV-Out (bug report)

Try with this in Section "Device":

Code:
  Option "TwinView"
  Option "SecondMonitorHorizSync" "30-50"
  Option "SecondMonitorVertRefresh" "50"
  Option "MetaModes" "1280x1024, 800x600;"
  Option "TVStandard" "PAL-B"
First MetaModes resol is for my LCD monitor
marchetto is offline   Reply With Quote

Old 05-31-06, 06:14 AM   #9
kahikatea
Registered User
 
Join Date: Feb 2004
Posts: 1
Default Re: 8762: still no TV-Out (bug report)

I had this problem of no TV-out until I changed the ConnectedMonitor Option to include a LIST of the devices connected to the CARD eg:

Option "ConnectedMonitor" "CRT,TV"

It seems to be a card-wide parameter and not just the section/monitor you are currently defining.
kahikatea is offline   Reply With Quote
Old 06-06-06, 09:08 AM   #10
sams0n
Registered User
 
Join Date: Dec 2005
Posts: 24
Default Re: 8762: still no TV-Out (bug report)

Quote:
Originally Posted by kahikatea
I had this problem of no TV-out until I changed the ConnectedMonitor Option to include a LIST of the devices connected to the CARD eg:

Option "ConnectedMonitor" "CRT,TV"

It seems to be a card-wide parameter and not just the section/monitor you are currently defining.
Well it still works with 8178 and lower versions. There is a lot of guessing and no solution ... yet (I hope).
sams0n is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Report: Assassin's Creed III PC release postponed News Archived News Items 0 06-25-12 07:20 AM
Report finds rampant filesharing in North Korea, despite the risks News Archived News Items 0 06-10-12 02:10 AM
I got a computer bug!!! sillyeagle General Hardware 16 06-05-12 02:44 AM
Report: Smartphones, Not Computers, Drive the Most Facebook Use News Archived News Items 0 05-08-12 07:10 AM
Antialiasing bug in 31.00 drivers? Mark_fox NVIDIA Windows Graphics Drivers 7 08-26-02 02:48 PM

All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.