Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-06, 09:36 PM   #13
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: New Creative drivers for XFI

Hmm... I gave them a try.

I didnt notice any difference in sound quality in BF2... but it did crash once at level load (with an error I have never seen before) and I get a lot of serious framerate drops. I had similar drops in a half-life 2 mod yesterday so Im not sure if that is the sound driver or another problem, but I *know* its never done this before.

Im going to reinstall the original drivers and hope for the best. These creative driver installs are a major pain in the ass.

EDIT: Ok, it wasnt the x-fi drivers causing the slow downs. I have everything back to normal and BF2 still does it. Either this is a new "feature" they added in the patch, or something is wrong with my system. Its strange, it seems to do it when there are a lot of physics objects moving around, but this game has NEVER done this before. I havent played it much in quite a while so its hard to pick out exactly what it could be. I just uninstalled the AGEIA crap that the GRAW demo installed, its possible that that has something to do with it.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic

Last edited by CaptNKILL; 05-30-06 at 10:49 PM.
CaptNKILL is offline   Reply With Quote
Old 05-31-06, 12:14 AM   #14
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: New Creative drivers for XFI

Quote:
Originally Posted by einstein_314
A quick questions for those who used the older beta drivers up until May 17th or whenever they expired...When I uninstalled them and reinstalled the older official drivers, I still get the pop up everytime I start my computer telling me my drivers are expired and I can uninstall them now...But they work fine and everything. It's really weird...

Before I install these new betas tonight I think I'll use driver cleaner just to make sure all remanants of past drivers are gone. That's the only thing I can think of doing...even with everything creative related uninstalled, the message still pops up.
Ok, I installed the new driver after doing a driver cleaner and the annoying pop up is gone.

I can't tell any difference in BF2 so I think maybe it was just a problem some people were having. Didn't seem to change anything at all in fact. Seems good to me
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote
Old 05-31-06, 03:30 AM   #15
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: New Creative drivers for XFI

thanks for the heads up, I've been looking for a new X-Fi driver.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 05-31-06, 10:23 AM   #16
mon
Registered User
 
mon's Avatar
 
Join Date: Jul 2005
Posts: 164
Default Re: New Creative drivers for XFI

for bf2 mate and if you have 1.3 installed it is not you everyone is haveing this problem even does it on the ea servers

http://www.ea.com/official/battlefie...yupdate_052506



Quote:
Originally Posted by CaptNKILL
Hmm... I gave them a try.

I didnt notice any difference in sound quality in BF2... but it did crash once at level load (with an error I have never seen before) and I get a lot of serious framerate drops. I had similar drops in a half-life 2 mod yesterday so Im not sure if that is the sound driver or another problem, but I *know* its never done this before.

Im going to reinstall the original drivers and hope for the best. These creative driver installs are a major pain in the ass.

EDIT: Ok, it wasnt the x-fi drivers causing the slow downs. I have everything back to normal and BF2 still does it. Either this is a new "feature" they added in the patch, or something is wrong with my system. Its strange, it seems to do it when there are a lot of physics objects moving around, but this game has NEVER done this before. I havent played it much in quite a while so its hard to pick out exactly what it could be. I just uninstalled the AGEIA crap that the GRAW demo installed, its possible that that has something to do with it.
mon is offline   Reply With Quote
Old 05-31-06, 11:16 AM   #17
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: New Creative drivers for XFI

Quote:
Originally Posted by mon
for bf2 mate and if you have 1.3 installed it is not you everyone is haveing this problem even does it on the ea servers

http://www.ea.com/official/battlefie...yupdate_052506
I dont know, I've looked around a bit and no one else seems to be having the slow downs.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 05-31-06, 11:31 AM   #18
mon
Registered User
 
mon's Avatar
 
Join Date: Jul 2005
Posts: 164
Default Re: New Creative drivers for XFI

Quote:
Originally Posted by CaptNKILL
I dont know, I've looked around a bit and no one else seems to be having the slow downs.

read this short thread


http://forums.ea.com/mboards/thread....72614&tstart=0
mon is offline   Reply With Quote
Old 05-31-06, 11:51 AM   #19
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: New Creative drivers for XFI

Quote:
Originally Posted by mon
Huh?

I looked through some of that thread (its really long), I havent seen any complaints of poor framerates. Just the usual lag, errors, server browser problems, etc.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 06-01-06, 01:46 AM   #20
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: New Creative drivers for XFI

working and sounding great for me - Q4 sounds amazing now.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote

Old 06-01-06, 06:34 AM   #21
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: New Creative drivers for XFI

is this like the previous x-fi drivers? that also work with audigy series?
nekrosoft13 is offline   Reply With Quote
Old 06-01-06, 06:54 AM   #22
Superfly
Retired
 
Superfly's Avatar
 
Join Date: Nov 2003
Location: gone
Posts: 3,907
Default Re: New Creative drivers for XFI

no idea mate, try it and see........I expect you would need to extract the .exe and run just the driver installer rather than the shell ui installer.
__________________
It is not how bad the problem is, but how badly it's hurting the person who has it......
Superfly is offline   Reply With Quote
Old 06-01-06, 07:05 AM   #23
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: New Creative drivers for XFI

yap it does work

Code:
[Creative.NTX86]
; EMU10K1 chip (SBLive!, APS)
%EMU10K1.DeviceDesc%=EMU10K1_Device,PCI\VEN_1102&DEV_0002&CC_040100
; Audigy, Audigy 2
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00411102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00421102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00431102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_005A1102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_005B1102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_005C1102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00511102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00521102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00531102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00541102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00551102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00561102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00571102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00581102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_00591102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10021102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10031102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10041102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10051102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10061102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10071102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10081102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_10091102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_100A1102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20011102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20021102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20031102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20041102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20051102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20061102
%Audigy.DeviceDesc%=Audigy_Device,PCI\VEN_1102&DEV_0004&SUBSYS_20071102
; E-DSP
%EDSP.DeviceDesc%=EDSP_Device,PCI\VEN_1102&DEV_0004&SUBSYS_40011102
%EDSP.DeviceDesc%=EDSP_Device,PCI\VEN_1102&DEV_0004&SUBSYS_40021102
%EDSP.DeviceDesc%=EDSP_Device,PCI\VEN_1102&DEV_0004&SUBSYS_40031102
%EDSP.DeviceDesc%=EDSPT_Device,PCI\VEN_1102&DEV_0008&SUBSYS_40021102
%EDSP.DeviceDesc%=EDSPT_Device,PCI\VEN_1102&DEV_0008&SUBSYS_40031102
;(NON-SHIPPING HARDWARE)
%EDSP.DeviceDesc%=EDSPT_Device,PCI\VEN_1102&DEV_0008&SUBSYS_40041102
; Audigy 2 LS
%Audigy2LS.DeviceDesc%=Audigy2LS_Device,PCI\VEN_1102&DEV_0008&SUBSYS_10001102
%Audigy2LS.DeviceDesc%=Audigy2LS_Device,PCI\VEN_1102&DEV_0008&SUBSYS_10011102
%Audigy2LS.DeviceDesc%=Audigy2LS_Device,PCI\VEN_1102&DEV_0008&SUBSYS_10211102
%Audigy2LS.DeviceDesc%=Audigy2LS_Device,PCI\VEN_1102&DEV_0008&SUBSYS_10221102
; Audigy 2 PCMCIA
%Audigy2PCMCIA.DeviceDesc%=Audigy2PCMCIA_Device,PCI\VEN_1102&DEV_0008&SUBSYS_20011102
; Audigy 4 PCMCIA (NON-SHIPPING HARDWARE)
%Audigy4PCMCIA.DeviceDesc%=Audigy4PCMCIA_Device,PCI\VEN_1102&DEV_0008&SUBSYS_20211102
;Audigy 2 SA
%SA.DeviceDesc%=SA_Device,PCI\VEN_1102&DEV_0008&SUBSYS_11011102
; E-DSP PCMCIA
%EDSP.DeviceDesc%=EDSPPCMCIA_Device,PCI\VEN_1102&DEV_0008&SUBSYS_42011102
; E-DSP 2 (NON-SHIPPING HARDWARE)
%EDSP2.DeviceDesc%=EDSP2_Device,PCI\VEN_1102&DEV_0008&SUBSYS_40011102
; XFi 
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00211102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_10031102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00221102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00231102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00241102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00251102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00261102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00271102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00281102
%XFi.DeviceDesc%=XFi_Device,PCI\VEN_1102&DEV_0005&SUBSYS_00291102
nekrosoft13 is offline   Reply With Quote
Old 06-01-06, 11:12 PM   #24
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: New Creative drivers for XFI

works perfectly on audigy 2, played thru entire episode 1 on these drivers
Attached Thumbnails
Click image for larger version

Name:	Clipboard02.jpg
Views:	112
Size:	76.4 KB
ID:	18509  
nekrosoft13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.