Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-13-06, 09:39 AM   #1
taran
Registered User
 
Join Date: Aug 2006
Posts: 2
Default geforce4 mx440 very slow

I've installed the geforce card in an amd xp athlon 2100+ running ubuntu dapper.
Drivers and everything are properly installed, when you boot up so far so good.
It's when I click on some menus everything seems very sluggish, applications take forever to load, if you use firefox, same thing, pages load very slow.
How can i fix this? Install, boot up, works ok. But it's the sluggish behavior overall I don't get.
taran is offline   Reply With Quote
Old 08-13-06, 01:57 PM   #2
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: geforce4 mx440 very slow

From where you have this certitude your problem is related to nvidia driver?

Change your gfx driver to "nv" in xorg.conf, If there will be same symptoms, then your problem has nothing to do with nvida driver.
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote
Old 08-13-06, 03:47 PM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: geforce4 mx440 very slow

Or try adding the option: Option "RenderAccel" "0" to disable Xrender acceleration this might speedup your system.
Thunderbird is offline   Reply With Quote
Old 08-14-06, 09:36 AM   #4
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: geforce4 mx440 very slow

@Thunderbird

I thought RenderAccel "1" is about to speed up 2D rendering? :P
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote
Old 08-14-06, 11:28 AM   #5
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: geforce4 mx440 very slow

These days RenderAccel is enabled by default and I believe in the end RenderAccel uses the 3d engine of the gpu for some of the stuff. On older cards like the Geforce4MX this might be slow or buggy.
Thunderbird is offline   Reply With Quote
Old 08-14-06, 11:51 AM   #6
taran
Registered User
 
Join Date: Aug 2006
Posts: 2
Default Re: geforce4 mx440 very slow

I switched from "nvidia" to "nv", and the card seems to behave more stable now.
Not as slow as before, the only weird thing is at the loginscreen you see
flickering image in the background, when you login and get past the loginscreen, everything looks and behaves better.
I also put in the option "renderaccel" in the section device, the only
thing it did was to shut down firestarter firewall and I got no internet access.
I removed the option and everything is back to normal.
When you move the mouse on top a folder on the desktop, is there a way to
shut down the fade effect in the folder?
taran is offline   Reply With Quote
Old 08-14-06, 11:53 AM   #7
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: geforce4 mx440 very slow

X configuration options don't change things regarding to firewalls or whatever else, they only change display stuff.
Thunderbird is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Gainward GeForce4 Ti 4200 MikeC For Sale/Trade 9 10-09-02 04:56 PM
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 05:47 AM
GeForce4 Ti 4600 performance in UT2003? Turnbolt NVIDIA GeForce 7, 8, And 9 Series 9 08-17-02 09:50 PM
GeForce4 owners: Please post your TV encoder and board information ScuzziOne NVIDIA GeForce 7, 8, And 9 Series 8 08-04-02 07:55 PM
GeForce4 Owners: Need your TV Encoder & Board Info... please! ScuzziOne NVIDIA Linux 1 08-01-02 05:00 AM

All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.