Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-17-03, 12:51 PM   #1
inetd
Registered User
 
Join Date: Mar 2003
Location: Atlanta, Ga.
Posts: 1
Default a7n8x w/redhat 8.0

My kernel ver is 2.4.18-26.8.0. I may have really messed things up here with my a7n8x. In attmempts to align all the hardware with the OS, I found some old 3com drivers that were compiled for an earlier version. A probe gripes about that, but the NIC is working on eth1.

I've also got two drives on this thing - a Seagate 120 and a Maxtor 120. The Maxtor claims an ATA133 bus. I really need some help here - will the 100mhz Seagate slow down the Maxtor if they're on the same cable?

Other than that, I'm hoping this board will find it's due success when all the driver issues settle. IMHO, the only thing it's missing is GB ethernet...
inetd is offline   Reply With Quote
Old 03-17-03, 04:52 PM   #2
brummie
Registered User
 
Join Date: Mar 2003
Location: Brum, UK!
Posts: 8
Default

Regarding the HDD situation - no!
brummie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Reproducable Hard Lockup - RH 8.0 & 3123 brand NVIDIA Linux 6 10-05-02 04:48 PM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 04:13 PM
Source RPMS for GCC3.2 - Red Hat 8.0? chrisw01 NVIDIA Linux 4 08-21-02 09:17 AM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 10:08 PM

All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.