Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-07-06, 08:53 PM   #25
Veger
Registered User
 
Veger's Avatar
 
Join Date: Jan 2005
Posts: 130
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

No overclock on any of my gear. What driver is everyone using? I am using 91.31.
__________________
AMD 4800+ X2 Dual Core 2.4Ghz | Thermalright XP-90C, AS 5 | A8N-SLI Premium 1011 Bios | 2G Corsair Pro 3200c2 (2 - 3 - 3 - 6 2.75v | XFX 7950 GX2 500/1200 (91.31) | 2 x WD Raptor 36.8 Raid 0 | 2 x WD Raptor 74 Raid 0 | X-FI SoundCard | CoolerMaster Stacker Case | Pc Power and Cooling SLI 510 Deluxe PSU | SONY 21" CRT GDM 500PS
____________________________________
"Out of Site, Out of Mind"
"Be careful WHO you help out as most do not appreciate anything. If they call you a - miserable shrew - for helping them out, tell them to F#$% O#$!!!"
Veger is offline   Reply With Quote
Old 06-07-06, 09:51 PM   #26
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

I'm using 91.31.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 06-07-06, 09:52 PM   #27
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Is everybody else having trouble w/ v-sync working in their games on this driver?

Is anyone w/ a GX2 able to run v-sync? It doesn't work for me in any of my games.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 06-07-06, 10:25 PM   #28
whiskeychaser
Registered User
 
Join Date: Jul 2004
Location: Mahopac, NY
Posts: 117
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Quote:
Originally Posted by OWA
I think that was the one I was thinking of so I'll definitely get a different power supply (mine is a 480 also) . I'd rather not risk something like that happening.
Owa, I noticed your rigs and I was wondering which motherboard you would be using or if you need a new one as well. I have the premium and was wondering if i could put 2 of these in with only 8x8 sli.
whiskeychaser is offline   Reply With Quote
Old 06-07-06, 10:30 PM   #29
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Quote:
Originally Posted by whiskeychaser
Owa, I noticed your rigs and I was wondering which motherboard you would be using or if you need a new one as well. I have the premium and was wondering if i could put 2 of these in with only 8x8 sli.
I'm currently using the 7950 in the Abit A8N-SLI board. My 2nd 7950 should arrive tomorrow or Friday. Right now I'm testing things in my 2nd system. If things go well I might move it to the Asus A8N-SLI Premium but since that is my primary system, I didn't want to test things with that system. Both of mine are a 8x8 so I'll let you know how it goes.
OWA is offline   Reply With Quote
Old 06-07-06, 10:46 PM   #30
Veger
Registered User
 
Veger's Avatar
 
Join Date: Jan 2005
Posts: 130
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Yeah OWA i want to do the Quad - SLI same thing with my ASUS SLI Premium motherboard as well.

Well I did alittle spring cleaning and now I have:

3dmark06 - 7660
3dmark05 - 12475

It just seems low and I am not overclocking anything.
__________________
AMD 4800+ X2 Dual Core 2.4Ghz | Thermalright XP-90C, AS 5 | A8N-SLI Premium 1011 Bios | 2G Corsair Pro 3200c2 (2 - 3 - 3 - 6 2.75v | XFX 7950 GX2 500/1200 (91.31) | 2 x WD Raptor 36.8 Raid 0 | 2 x WD Raptor 74 Raid 0 | X-FI SoundCard | CoolerMaster Stacker Case | Pc Power and Cooling SLI 510 Deluxe PSU | SONY 21" CRT GDM 500PS
____________________________________
"Out of Site, Out of Mind"
"Be careful WHO you help out as most do not appreciate anything. If they call you a - miserable shrew - for helping them out, tell them to F#$% O#$!!!"
Veger is offline   Reply With Quote
Old 06-07-06, 11:10 PM   #31
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Quote:
Originally Posted by Veger
Yeah OWA i want to do the Quad - SLI same thing with my ASUS SLI Premium motherboard as well.

Well I did alittle spring cleaning and now I have:

3dmark06 - 7660
3dmark05 - 12475

It just seems low and I am not overclocking anything.
That is pretty much what I got until I started overclocking.
OWA is offline   Reply With Quote
Old 06-07-06, 11:13 PM   #32
Veger
Registered User
 
Veger's Avatar
 
Join Date: Jan 2005
Posts: 130
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Okay cool I feel better now.

What is your overclock by the way?
__________________
AMD 4800+ X2 Dual Core 2.4Ghz | Thermalright XP-90C, AS 5 | A8N-SLI Premium 1011 Bios | 2G Corsair Pro 3200c2 (2 - 3 - 3 - 6 2.75v | XFX 7950 GX2 500/1200 (91.31) | 2 x WD Raptor 36.8 Raid 0 | 2 x WD Raptor 74 Raid 0 | X-FI SoundCard | CoolerMaster Stacker Case | Pc Power and Cooling SLI 510 Deluxe PSU | SONY 21" CRT GDM 500PS
____________________________________
"Out of Site, Out of Mind"
"Be careful WHO you help out as most do not appreciate anything. If they call you a - miserable shrew - for helping them out, tell them to F#$% O#$!!!"
Veger is offline   Reply With Quote

Old 06-08-06, 06:53 AM   #33
kwynjunk
Registered User
 
Join Date: Jul 2005
Posts: 279
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Quote:
Originally Posted by Veger
Yeah OWA i want to do the Quad - SLI same thing with my ASUS SLI Premium motherboard as well.

Well I did alittle spring cleaning and now I have:

3dmark06 - 7660
3dmark05 - 12475

It just seems low and I am not overclocking anything.
Those scores seem to be where they should everything running at stock speeds.
__________________
My current setup:
fx60 OC'd to 2.8
2 gig corsair XMS (2x 1gig) 2.5-3-3-6
1 XFX 7950GX2
1 WD 74 Gig Raptor
A8N32-SLI Deluxe

---------------------------------------------
Old Rig (Still Running Strong)

p4 (550) 3.4 running at 4.0
BFG 7800GTX (256 verison)
2 Gig Kingston Value Ram DDR2
ASUS P5GDC Mobo
kwynjunk is offline   Reply With Quote
Old 06-08-06, 11:31 AM   #34
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Quote:
Originally Posted by Veger
Okay cool I feel better now.

What is your overclock by the way?
I'm currently using the optimal detect setting of 550/700 for the 7950 and I'm now running the CPU at 2.6ghz. With that, I'm in the 8K range.

I went up to 570/770 with the 7950 but couldn't get it to pass the test at the XXX speeds of 570/775. The performance difference between 550/700 and 570/770 wasn't all that huge so I dropped it back down for now until I get a better feel for the card.
OWA is offline   Reply With Quote
Old 06-26-06, 02:00 PM   #35
Shocky
Registered User
 
Join Date: Jul 2004
Posts: 986
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

Gainward Bliss 7950 GX2 500/1200 - OC 600/1600

3DMark06
Stock =7957
OC = 9026

I'm supprised people are even using quad SLI atm, no game needs it, even at 1920*1200/AA its somewhat pointless since everying is already more then playable with a single 7950 or dual 7900 setup.

I guess its all about the epenis..
Shocky is offline   Reply With Quote
Old 06-28-06, 03:13 PM   #36
Blasphemer
Registered User
 
Join Date: May 2003
Posts: 69
Default Re: Can new 7950 owner post their 3dmark05/06 score here?

With my GX2 at stock and my measly 300mhz oc on the cpu, i get these craptastic scores.
'05 - 11515, bad huh. I was hoping for 12k
'06 - 7721, now this is a bit better but hope to hit 8k in the future

I think its the cpu holding me back to some extent, but i didnt know that cpu speed helped that much in 05. Incidentally i tested '03 for a laugh and got 31034 which was nice.

I tested '05 with multi gpu disabled to check that i was using both gpus and i got 8431, is that right? It seems that multi gpu is working, maybe i shouldnt mess about with the profile lol. Anyone know how to revert a profile back to defaults? Or what the best performance profile for '05 would be?
Blasphemer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.